Pinned VTi 11.0.x Vu+ Duo2 (Support Thread)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Schalt die Box mal aus und wieder ein und überprüfe, welchre Version drauf ist.
      Notfalls Imagesicherung neu flashen und Update wiederholen.
    • Hatte ich gestern beim Flashen meiner Duo2 auch ,nach dem Neustarten per Kippschalter war aber VTI 11 drauf und es lief alles Fehlerfrei
      Skins: Uno4K = linearFHD / Zero 4K = IflatFHD / Zero IflatFHD
      Unitymeda BW V23 Karte (DigitalTV Allstars + HD Option) mit Oscam über das BoxPirates Plugin
      Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt
    • Hallo mitteinder
      Als 1. ein grosses Lob und ein Dankeschön an das Team für die neue VTi 11.0.x Update.
      Bis zum Kodi-Launcher funktioniert es alles perfekt.
      Kodi-Launcher öffnet bei mir schnell 2. sek. und wieder weg. Vermutlich
      muss ich noch ein zusätzliches Plugin Installieren, aber welcher??????
      Kodi-XBMC gibt es nicht mehr.
      Ich Danke Euch wie immer für jede Hilfe.
      mfg.
      krigel
    • Hallo,
      ich habe versucht, VTI 11.0 online zu installieren. Nach jeder Menge downloads kam zum Schluß eine Fehlermeldung, die ich nicht komplett lesen konnte, da der untere Teil abgeschnitten war. Ich sollte die Taste -EPG Info- drücken. Leider benutze ich die original FB schon lange nicht mehr. Drücken der Taste EPG hat nicht geholfen. Was ist mit -EPG Info- gemeint?

      Gruß
      kalleb
      ......und immer schön fröhlich bleiben :happy4:

      Uno 4K SE DVB-C FBC Tuner
      VTI: 14.n - OScam aktuell, Stand alone - Skin: Sky_FHD
      UM02 Allstars - SKY Cinema, Entertainment HD
      Panasonic L47WTW60
      Seagate Momentus 320 GB EXT4 (intern)
      Kingston Data Traveler Utimate 32 GB NTFS USB 3.0
      Fritz! 7590 - Powerline 1260E
      Haenlein DVR Studio HD3
      Directory Opus
    • ...nach einem GUI Neustart wird bei mir der vorher eingestellte Skin ignoriert und es startet der Vu HD 1080P Skin...
      Wie bringst Du Gott zum Lachen? Mach' Zukunftspläne!
      iFlatFHD v7.1.0 (20200518) - VTI 14.x only
    • Hallo,
      welches Plugin wird benötig um im Open Webif den Player zu benutzen?

      Vorher konnte ich Rechts neben dem Sender auf Stream klicken.
      :337:
    • Entweder nehmt ihr einen Skin, in dem EMC geskinnt ist oder ihr erstellt euch einen Skinpart oder ihr wartet, bis einer einen EMC-Skinpart postet oder ihr verzichtet auf EMC und verwendet den VTi-Standard, nämlich Movielist.

      @Faxe50
      Hast du wirklich VTi 11 auf der Box und ist das das OpenWebif von VTi 11?
      Sieht bei mir ziemlich anders aus.

      Unbenannt.JPG

      The post was edited 2 times, last by hgdo ().

    • Faxe50 wrote:

      Hallo,
      welches Plugin wird benötig um im Open Webif den Player zu benutzen?

      Vorher konnte ich Rechts neben dem Sender auf Stream klicken.
      Mich würde es auch interessieren. Seit VTI 11 gibt es im Webif das WebTV. Bei mir steht aber im Firefox dass ein Plugin benötigt wird, er sagt mir aber nicht welches. Wenn ich draufklicke kommt nichts. Siehe Screenshot
      Files
      • 0002.PNG

        (81.95 kB, downloaded 118 times, last: )
    • ich vermute mal, das vlc-player-plugin
    • @Wosenf800

      Zum Thema Navivar...
      Unter /usr/lib/enigma2/python/Plugins/Extensions/navibar die Datei config2 per ftp auf den PC kopieren mit einem Editor (Notepad++) öffnen und alle nicht benötigten Einträge löschen.
      Zurück auf die Box schieben und alle unbenötigen Einträge sind weg.


      Bringt leider nur Temporär eine Lösung ,da nach Neustart wieder alle Plugins in der Liste aktiviert werden :/
      Skins: Uno4K = linearFHD / Zero 4K = IflatFHD / Zero IflatFHD
      Unitymeda BW V23 Karte (DigitalTV Allstars + HD Option) mit Oscam über das BoxPirates Plugin
      Richtige Benennung von Filme und Serien für VMC ,Plex oder Kodi ? ...mit dem Tool FileBot schnell erledigt

      The post was edited 2 times, last by anz ().

    • Versuche grade das Vti 11.0 per Usb aufzuspielen. Fehlanzeige. Startbildschirm friert ein. Nix geht mehr. Also nun das alte Image wieder drauf...
      Etwas frustrierend grade....hmpf . Irgendwer ne Idee? Ist das nur bei der Duo2 so?