Pinned VTi 11.0.x Vu+ Uno (Support Thread)

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Erst einmal vielen Dank für das neue Image... Update hat wie immer problemlos geklappt...

      Sagt mal, welches Skin habt ihr hier

      vuplus-support.org/wbb4/index.…ostID=1432226#post1432226

      im Einsatz? Sieht seht stark aus. Bei ist das Layout leider immer noch wie vorher.

      Könnt ihr mir vielleicht einen Tipp geben, auf welches "Knöpfchen" ich drücken muss? ;)

      Vielen Dank und einen schönen Abend noch.

      Viele Grüße
      Pennywise
    • hallo und ein dank an das VTI team

      ich habe Probleme mit den VTI 11.0.0 und dem Flashexpander.
      es wird das flash nicht ausgelagert wie es sein soll ,habe es mit 2 usb-stick ausprobiert kein Erfolg
      zuruck zur VTI 9.0.3 der Flashexpander arbeite einwandfrei

      Das ist die Vorgehensweise.

      1.neu flashen
      2.die Einstellungen aber nur die Einstellungen mit der VTI Backupsuite zurück spielen ( ist ja klar das man die vorher gesichert wurden )
      3.mit dem VTIzero das löschen was mann nicht braucht
      4.den FlashExpander Installieren und Box neu starten
      5.den usb stick einstecken und im Gerätemanager den infos folgen ( initialisieren / einhängen )
      am besten ein nur 1GB großen usb stick verwenden ( man kann auch eine mSD 1gb class10 mit den entsprechenden adapter nehmen ) und wieder box Neustarten
      6.jetzt den FlashExpander starten und den Anweisungen folgen box neu starten
      7.mit dem VTIzero das gelöschte wieder einspielen box Neustarten
      8. mit der VTI Backupsuite die plugins zurück-spielen box Neustarten ( am besten ist aber die plugins neu von feed zu installieren )
      9.nun solte es ok sein

      wie gesagt mit 11 geht es nicht , mit 9.0.3 kein Problem
      hat das noch jemand?

      PS:Problem gelöst > VTI 11.x.x und Flashexpander
      VU+ UNO + 1GB Lavod USB Flasherweiterung
      USB DVB-T : Crypto ReDi PC 100
      HUMAX 5400Z+
      TV Philips Full HD : 32PFL2807H/12

      The post was edited 2 times, last by tekilakos ().

    • Moin,

      ich habe es gerstern mal probiert, auf die VTI11 zu wechseln, aber bei mir funktioniert das VTI zero nicht.
      Beim entfernen der vorinstallierten Plugins, rödelt er eine habe Stunde und nichts passiert. Werden dann alle Plugins gelöscht,
      also auf VTI Paneel und Gerätemanager und so?

      Samba entfernen geht, HbbTV ist soweit ich weiß nicht installiert,
      beim entfernen der USB Treiber, entfernt er ein paar und bleibt dann hängen.

      Geflasht habe ich mehrfach, jedoch kann es auch sein, dass mein Image generell fehlerhaft war.

      Könntet ihr bitte ein md5sum oder so was zu Verfügung stellen?


      Danke Micha
      Rechner/Server: Debian Sid
    • Hi habe heute das neue VTI 11 installiert. Leider funktioniert mein Atile HD skin nicht nur der andere skine,,750s,,

      update habe ich gemacht.
    • Ich habe gestern meine Duo upgedatet, Hier ist der Skin Atile HD nicht mehr vorinstalliert.
      Ist dieser auf der Uno vorinstalliert? Schau mal unter Menue - Einstellungen - System - Skin ob es dort den Atile HD gibt.

      Wenn nicht, kannst ihn über VTI Panel - Softwaremanager - Skins nachinstallieren.
      Behalte dabei aber den freien Flashspeicher im Auge (lang gelb)
      Die Installation vom Atile HD benötigt ca. 5,5 MB Flashspeicher.
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • hi habe gerade gelesen,das sich der standart skin geändert hat beim neuen image. der heißt jetzt ,,VU-HD-1080p,,

      der wurde mir nicht angezeigt unter skin. wenn ich aber unter Einstellung-System-skin nachschaue ,dann startet die box neu und kommt wieder nur der andere skin.
    • Dann solltest du aber auch gelesen haben, dass bei den alten Boxen der MuteSpectator der Standardskin ist und nicht Vu-HD-1080p.

      Und was heißt genau die Box startet neu? Startet sie neu, weil die crashed oder startet sie neu, da sie nach der Skinänderung einen Neustart verlangt?
    • nein. sie startet neu,wenn ich in Eistellung - System und da Skin mit ok anklicke. dann kommt sofort das Bootlogo.

      Und unter VTI Eistellungen ,wo eigentlich stehen muss ,, Einstellung - Skin ,, ,da steht ,, Eistellung - xml Datei ,,,

      habe die box schon 2 mal neu geflasht. immer das gleiche.
    • Hast du Skins manuell gelöscht ?

      Welche sind in /usr/share/enigma2 noch vorhanden .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110
    • Hallo,

      wo kann ich im aktuellen Image das Aufnahmemenü anpassen?
      Im alten Image war es die InfoBarGenerics.py (unter usr/lib/enigma2/python/Screens)

      Display Spoiler
      if self.__class__.__name__ == "InfoBar":
      if self.isInstantRecordRunning():
      self.session.openWithCallback(self.recordQuestionCallback, ChoiceBox, \
      title = _("Recording Menu"), \
      list=((_("stop recording"), "stop"), \
      (_("add recording (stop after current event)"), "event"), \
      (_("add recording (indefinitely)"), "indefinitely"), \
      (_("add recording (enter recording duration)"), "manualduration"), \
      (_("add recording (enter recording endtime)"), "manualendtime"), \
      (_("change recording (timer editor)"), "modify_timer"), \
      (_("change recording (duration)"), "changeduration"), \
      (_("change recording (endtime)"), "changeendtime"), \
      (_("show timer list"), "show_timer_list"), \
      (_("back"), "no")))
      else:
      self.session.openWithCallback(self.recordQuestionCallback, ChoiceBox, \
      title = _("Recording Menu"), \
      list=((_("add recording (stop after current event)"), "event"), \
      (_("add recording (indefinitely)"), "indefinitely"), \
      (_("add recording (enter recording duration)"), "manualduration"), \
      (_("add recording (enter recording endtime)"), "manualendtime"), \
      (_("show timer list"), "show_timer_list"), \
      (_("back"), "no")))


      Ansonsten funktioniert alles super.

      The post was edited 1 time, last by hgdo ().

    • Kannst zumindest derzeit nicht anpassen .
      ----------------------------------------------------------------------------------------------------------------------------------------------------------------
      KAPIERVORGANG beendet.

      Zubehör : Philips 46PFL-9705 / 37PFL-9604, Samsung HT-E6759W, Samsung SPF 107H-105P-87H, Qnap TS-251+, Harmony 650, Fritzbox 7490, Cisco WAP4410N, Netgear M4100-D12G, TPLink HS100/HS110/LB110