GraphMultiEPG Plugin

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Oh, OK.

      Dann muss ich bisl spielen ;)
      Eure werte Inquisition
    • Ich habe gestern testweise einmal schnell das Image 11 installiert und bin gleich über GraphMultiEPG gestolpert.
      Es reagiert deutlich langsamer auf die Fernbedienung als die vorherige Version. Ein schnelles vertikales Scrollen durch die Sendertabelle mit langen Drücken auf der Cursor-Taste führt zum hakeligen Springen über mehrere Sender und ein präziser Halt auf einem Sender ist nicht mehr möglich.

      Als Diagnose habe ich die originale Fernbedienung ausprobiert und den Standard-Skin. Das hat aber an dem beschriebenen Problem nichts geändert. Ich bin jetzt erst einmal wieder zurück auf Image 9.

      Kann jemand das Problem nachvollziehen oder liegt es nur an meiner Kiste?

      Servus
    • Ich kann es auch nachvollziehen, allerdings nur wenn die "grünen Balken" erscheinen (ich glaube im Menü ist dann Flat-Modus auf "Ja"). Wenn man das auf "nein" stellt (oder umgekehrt) und die Standardfarben des Skins verwendet werden, reagiert es schnell.
    • Bei mir war Flat auf Ja und keine grüne Balken. Die Standard-Farben sollte ich mit dem Standard-Skin ja auch haben.

      Na zumindest bin ich nicht komplett alleine. ;)

      Servus
    • Verstehe. Das könnte "Performance" kosten. Ich schaue mir das gleich noch einmal an.
      Es lebe die schnelle Image-Sicherung und Online-Update. Geht ja quasi ratzfatz. :)

      Servus

      The post was edited 1 time, last by norbert.s ().

    • Ich habe es jetzt noch einmal mit Image 11 ausprobiert.
      Mit Flat Ja/Nein und Zoom Ja/Nein und Skin AtileHD und Vu_HD_1080P.

      Es scheint so zu sein, dass je mehr Zeilen in der Tabelle sind, desto langsamer und springend.
      Es scheint so zu sein, dass je hochauflösender der Skin, desto langsamer und springend.

      Zoom auf Nein hat nichts daran geändert. Der Screen "GraphMultiEPG3" hakelt.


      Servus
    • Kann ich nicht nachvollziehen.

      Die Deckkraft beim Skin Mute ... könnte aber stärker sein. Oder Null. Verbessert m. E. die Lesbarkeit
      Zum Wohl! Die Pfalz ;-)

      ;rolleyes: Anfänger machen Fehler - Könner verursachen Katastrophen ;_)
    • Auf der USB-Festplatte. Ich habe die Datei jetzt in den Flash gelegt. Bringt aber auch nichts.

      Ich werde das Image testweise "nackt" installieren. Mal schauen, wie es dann läuft.

      Servus
    • Die Farbe des Zoomlables kannst doch anpassen

      Source Code

      1. <widget name="zoom" position="0,0" size="0,0" zPosition="5" font="Regular;20" backgroundColor="#105c34bd" />
      2. <widget name="zoomBack" position="0,0" size="0,0" zPosition="4" font="Regular;20" backgroundColor="#00ffffff" />
      3. <widget name="zoomShadow" position="0,0" size="0,0" zPosition="3" font="Regular;20" backgroundColor="#10111111" />
      Nehmt das Leben nicht zu ernst, ihr kommt eh nicht lebend raus!
    • Ich habe jetzt das Image 11 nackt installiert und nur die Tuner konfiguriert und die Favoritenliste von der Sicherung zurückgeholt. Das Problem aus Beitrag 583/591 besteht unverändert.

      Servus

      The post was edited 1 time, last by norbert.s ().

    • Wenn der Flat Modus aktiv und der Zoom Modus deaktiviert ist, gibt es keinen nennenswerten Unterschied zur vorigen Version im GMEPG Screen 3, es sei denn du hast den modifiziert.
      Carpe diem!
      Vu+ Wiki
      Skin CerX FHD - Plugin TMDb - Plugin BacksNcovers - Plugin FritzDect - Plugin AutoShredder - Plugin PluginMover - EPG GraphMultiEPG - ... [Alle anzeigen]
    • Ich hole das mal hoch:

      moorhund wrote:

      Hi Leute,

      habe den GMEPG aktiviert. Nur ich nach einem Neustart der Box das EPG aktiviere, habe ich immer die 1. Ansicht.
      Ich habe schon versucht wie in anderen Fragen beschrieben die GUI neu zu starten, wenn ich die 3. Ansicht eingestellt habe, das bringt aber nichts. Nach einem Neustart ist die erste mit den 5 Zeilen wieder da.

      Was auch komisch ist, ist dass wenn ich die Text(TXT) Taste drücke um die Ansicht zu wechseln bei mir sich das GMEPG beendet und wenn ich dann auf EPG drücke die geänderte Ansicht da ist.

      Gibts hier einen Tipp?

      Danke

      Hundi

      markusw wrote:

      Deinstalliers mal und installier es neu vom Feed .
      Dachte mit dem neuen Image wäre das von moorhund beschriebene Problem weg bei mir - denkste. Skin ist derzeit der neue VuHD1080p.

      Was kann ich noch tun, Ordner löschen - /usr/lib/enigma2/python/Plugins/Extensions/GraphMultiEPG oder wie weiter?
      Fritz-Dect, Mediaportal, Open-VPN, WebradioFS, MagentaSport

      -----------------------
      <3 *bmg*