VU+ DUO2 nur noch Weisse LED an -TOT ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich hab noch guten bleihaltigen Lötzinn, davon habe ich etwas auf die Stellen getan + Flussmittel + Entlötlitze.
      Bei der Heissluft habe ich die kleinste Düse aufgesetzt.
      War für einen Kondensator schon ein grosser Akt und ich habe angefangen bei einem, wo man sehr gut dran kommt.
      Werde morgen nochmal rangehen.
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘
    • Das Problem bei einigen Kondensatoren wird die Massefläche sein, die die Wärme
      schnell ableitet. Wenn du dir (hoffentlich) die Positionen der Elkos notiert hast, dann
      gibt es noch die Möglichkeit, die Dinger von oben abzuknipsen. Mit etwas Gefummel
      kannst du so die beiden Anschlußdrähte freilegen und einzeln auslöten. Mit Pinzette
      von oben und richtiger Erhitzung sollte ggf. das dann etwas einfacher möglich sein.
      Greetings from Father Of Darkness

      Fragen gehören ins Forum; keine Beantwortung via PN!
    • Diese habe ich bestellt und hoffe, dass es die richtigen sind.

      VF 220/16 K-D8 Elko SMD, 220µF, 16V, 105°C, low ESR - 8 Stück
      FR-A 100U 25 Elko radial, 100µF, 25V, 105°C, low ESR - 2 Stück
      RAD FR 220/16 Elko radial, 220µF, 16V, 105°C, low ESR - 9 Stück
      RAD FR 100/16 Elko radial, 100µF, 16V, 105°C, low ESR - 8 Stück

      Artikelnummern sind fett und unterstrichen.
      Die Farben sind die jeweiligen Kondensatoren auf dem Bild.
      Die SMD Kondensatoren erkennt man ja leicht bei den Tunersteckplätzen.

      Angaben ohne Gewähr ;)

      duo2-board-kondensatoren.jpg
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘
    • New

      @t-j
      Bist du erfolgreich gewesen mit deiner Lötaktion?
    • New

      Das ist eine Menge Arbeit und die neuen Kondensatoren sind noch nicht da.
      Wird sich noch was ziehen, aber ich informiere hier, wie es ausgeht.

      Edit: Es geht jetzt immer besser mit dem Auslöten. Aber das dauert trotzdem noch.
      Ich bin ungeduldig und verliere dabei leicht die Lust :P

      Update 3.3.:
      Mit anderer Lötspitze ging es jetzt ganz gut.
      Habe bis auf die SMD alle Kondensatoren ausgelötet.
      Und die weiss ich noch nicht, ob ich die wirklich tauschen werde. So wie ich das sehe, sind die eh nur für die Tuner und damit gab es ja keine Probleme.
      Jetzt müsste Reichelt nur langsam mal liefern...
      duo2-board-kondensatoren2.jpg

      Update 5.3.:
      Die Kodensatoren sind endlich gekommen.
      Habe sie eingelötet, Duo2 wieder zusammengebaut und eingeschaltet.
      Ergebnis: Es leuchtet nur die weisse LED ||

      R.I.P. Duo²
      ┌─────────────────────────────────────────────────────┐
      "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif
      └─────────────────────────────────────────────────────┘

      The post was edited 4 times, last by t-j ().