[Erledigt] OSCam für das Original-image?

  • toms129 schrieb:

    Verstehe ich nicht, warum soll die Box nicht aufnehmen?
    Keiner hat gesagt, dass deiner Solo4k nicht aufnehmen kann, sie hat schließlich die Möglichkeit einer internen HDD und kann somit auch aufnehmen. Wenn du das gleiche jedoch mit einer Uno4k versuchst, dann wird das Originalimage keine Aufnahmen durchführen können.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Just Me ()

  • @NEO660
    Vermutlich nur solange, bis man die grundsätzliche Funktion getestet und vielleicht noch nen Sendersuchlauf gemacht hat, um den/die Tuner zu testen...
    vorinstallierte Plugins per VTi-11.x: EPG Search| GraphMultiEPG | OpenWebIF
    installierte Plugins: Autotimer | CutListEditor | EPG Refresh| FileBrowserVTi | OSCamButler | PiconManager | SerienRecorder

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Sellerie0815 ()

  • Dann starte Oscam zum Testen doch mal manuell.
    Nur das Startscript kopieren reicht nicht, es muss ja auch irgendwie aus dem Image aufgerufen werden.
    Wenn Oscam richtig läuft, kann man sich immer noch um den Autostart kümmern.
    "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif

    Ich bin Prinz Valium.
  • t-j schrieb:

    Dann starte Oscam zum Testen doch mal manuell.
    Aber wie manuel starten? So gut wie keine Linux Kenntnisse.

    Frage zwei - wie installiere ich *.ipk auf dem Box?
    Menü "Softwareverwaltung" gibt es nicht, und unter Erweiterungennur vorgeschlagen von VU Team.

    ICH WEISS, VTI oder OATV kann ich immer flashen.
  • Du machst Dir das Leben unnötig schwer.

    Und durch Dein manuelles installieren usw. wird Dein
    Original-Image auch irgendwann instabil, da Abhängigkeiten
    fehlen, Datein in falschen Ordner liegen usw.

    Da kann man nur sagen....viel Spaß !
  • Mit telnet auf die Box und dann oscam über den Termin starten. Wie der Befehl genau lautet hängt vom Pfad ab, nehmen wir an in /usr/bin liegt die oscam mit dem Namen oscam.

    Dann eingeben: /usr/bin/oscam

    Danach wird diese gestartet und bleibt so lange aktiv, wie Telnet geöffnet ist. Oder /usr/bin/oscam & eingeben, dann bleibt sie bis zum Neustart geöffnet.

    ipk wirst du wahrscheinlich auch über telnet installieren müssen, falls das ipk im tmp-Ordner ist, dann sollte es so funktionieren:

    opkg install /tmp/name-des-ipk.ipk

    oder was auch gehen sollte

    opkg install /tmp/*.ipk

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Just Me ()

  • toms129 schrieb:

    So gut wie keine Linux Kenntnisse.
    Dann vergiss es.
    Installiere Dir lieber das VTi und richte es vernünftig ein.
    "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif

    Ich bin Prinz Valium.
  • … Dann vergiss es.

    Warum? Ich will nur fertige plugins installieren und konfigurieren – nicht die selbst schreiben.


    Zur Sache:

    Das enigma2-boxpirates-panel-incl-cr-feed_1.6.3 per Telnet installiert.

    Gestartet, aber Download (vom Feed, grüne Taste) geht nicht - Internet connection Fehler.

    Liegt es an dem Image oder der Server ist down?

    (Es liegt NICHT an der Netzwerkverbindung bei mir).
  • Kann nur vom VTI sprechen damit funktioniert das BP Plugin einwandfrei hier bei mir.

    Duc schrieb:

    da Abhängigkeitenfehlen, Datein in falschen Ordner liegen usw.
    Könnte also am Image liegen.
    "Wissen ist Macht!!! Nischt wissen,macht nischt...!!!...zumindest bei uns a dar Äberlausitz"

    Gruß NEO660

    Vu+Duo/Duo2/solo2/solo se/Ultimo4K - Image: VTI aktuell -1m-Gibertini Antenne/INVERTO Prem Quattro LNB/JULTEC JRM 0908A- TVs: LG FLATRON M2262D,LG 32 LN5404 - Router: FRITZ!Box 7490,Repeater 1750E,Fritz!Box 7170 als Repeater - Karten: ORF_ICE,HD+01,oscam

    !!! Bin kein Fachmann.Gebe hier nur meinen Wissensstand und meine Lebenserfahrung wieder,das kann auch zu Fehlern führen !!! :thumbup:
  • toms129 schrieb:

    Warum? Ich will nur fertige plugins installieren und konfigurieren – nicht die selbst schreiben.
    Dann viel Erfolg. Aber ohne ein paar Linux Kenntnisse kannst Du Dein Vorhaben vergessen.
    Es scheitert ja schon bei einem Plugin.
    Das ist nicht böse von mir gemeint, nur realistisch. Nicht falsch verstehen.
    "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif

    Ich bin Prinz Valium.
  • OK, Verstanden.

    Die originale VU Firmware ist stabiler und schneller als die von OATV undVTI.
    Sogar FCC funktioniert fehlerfrei (bei VTI schlecht, bei ATV gar nichts).
    Also, es gibt auch Vorteile. Ich brauche nur oscam drauf.
  • Oft ist der Fehler in der Bedienperson zu suchen.
    Dass das FCC bei VTi schlecht funktioniert, kann ich absolut nicht bestätigen.
    "Zwei unterschiedliche Kanäle zur selben Zeit. Wahnsinn. Moderne Zeiten." M. Reif

    Ich bin Prinz Valium.
  • OSCam für das Original-image?

    toms129 schrieb:

    Die originale VU Firmware ist stabiler und schneller als die von OATV undVTI.

    Unsinn, zumindest bzgl. VTi.
    FCC läuft hier auf 2 Boxen völlig fehlerfrei.