Meine Senderliste 19.2 E2 , HD+ , UHD/Sky , Sky , ORF , IPTV... 30.09.2017

    • ich habe mal die Datei userbouquet.iptv_web_tv_germany.tv bei mir erstellt und in der Datei bouquets.tv hinzugefügt. Einige Sender funktionieren, bei anderen bekomme ich einen Spinner und es hilft nur ein Reboot ;(

      Quellcode

      1. 20:59:22.838 [e2-core] eServiceMP3::GST_STREAM_STATUS_TYPE_CREATE -> setting timeout on souphttpsrc to 60s
      2. 20:59:22.838 [e2-core] Gstreamer error: Not Found: /media/build/vti-dorie/build/tmp/work/armv7ahf-vfp-neon-oe-linux-gnueabi/gstreamer1.0-plugins-good/gstreamer1.0-plugins-good-1.6.4-r0-vti01/gst-plugins-good-1.6.4/ext/soup/gstsouphttpsrc.c(1604): gst_soup_http_src_par
      3. se_status (): /GstPlayBin:playbin/GstURIDecodeBin:uridecodebin3/GstDecodeBin:decodebin2/GstHLSDemux:hlsdemux2/GstSoupHTTPSrc:souphttpsrc3:
      4. Not Found (404), URL: <a href="<a href="http://wdr_einsfestival-lh.akamaihd.net/i/wdr_einsfestival@328300/segment4425294_7_av-b.ts?sd=10," target="_blank" style="cursor: pointer; display:inline !important;">http://wdr_einsfestival-lh.akamaihd.net/i/wdr_einsfestival@328300/segment4425294_7_av-b.ts?sd=10,</a>" target="_blank"><a href="http://wdr_einsfestival-lh.akamaihd.net/i/wdr_einsfestival@328300/segment4425294_7_av-b.ts?sd=10,</a>" target="_blank" style="cursor: pointer; display:inline !important;">http://wdr_einsfestival-lh.akamaihd.net/i/wdr_einsfestival@328300/segment4425294_7_av-b.ts?sd=10,</a></a> Redirect to: (NULL)
      5. (domain:2216, code:3) from hlsdemux2

      Welches Plugin fehlt hier?

      Quellcode

      1. root@vuultimo4k:~# opkg status gstreamer1.0-plugins-good
      2. Package: gstreamer1.0-plugins-good
      3. Version: 1.6.4-r0-vti01
      4. Provides: gst-plugins-good
      5. Status: install ok installed
      6. Architecture: armv7ahf-vfp-neon
      7. Installed-Time: 1482496183

      mfg

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Twilo ()

    • Ok, hiermit hat es funktioniert

      Quellcode

      1. opkg install enigma2-plugin-systemplugins-serviceapp
      2. echo -e "enigma2-plugin-systemplugins-serviceapp\nconfig.plugins.serviceapp.servicemp3.replace=true" >> /etc/enigma2/settings
      3. reboot
      bei einigen Sendern passiert gar nichts, bei anderen wird der Bildschirm erst schwarz, dann erscheint das Bild, woran kann das liegen?
    • @Twilo , sowie im 1. Post beschrieben , ist " serviceapp " bei einigen Streams Pflicht . Das die Box allerdings gleich abstürzt hatte ich eigentlich nur bei meiner damaligen Solo4K.Wenn du wirklich rausfinden möchtest an was es liegt , empfehle ich Dir ein Backup Deines jetzigen Images zu machen.Dann ein jungfreuliches VTi ohne irgendwelchen Plugins zu flashen , dann " serviceapp " vom Feed ( Einstellungen im Vti vornehmen ) drauf.Und meine komplette SL per BouquetEditor drauf , wie im 1. Post beschrieben und schauen ob der Fehler immer noch vorliegt.Zur Not hast du ja Dein Backup .

      Gruß stony272 ;)
      Bedanken tut nicht weh.... ;)
    • @stony272 wollen schon, nur ersten fehlt aktuell leider etwas die Zeit, zweitens ist meine Freundin krank und sie schaut die ganze Zeit über der Box TV und wenn sie nichts schaut, wird irgendetwas aufgenommen

      Ich will mir ja demnächst eine für unser SZ holen, da könnte ich dann mal rumspielen …

      Ich verwende sonst DVB-C, wenn ich das richtig verstanden habe, ist das meiste bei dir für DVB-S. Ich habe deshalb nur die zwei Bouquets userbouquet.iptv_web_tv_germany.tv und userbouquet.iptv_sport.tv per scp auf die Box kopiert und die Dateien dann in der Datei /etc/enigma2/bouquets.tv hinzugefügt

      Quellcode

      1. files="userbouquet.iptv_sport.tv userbouquet.iptv_web_tv_germany.tv"
      2. for f in ${files}; do
      3. scp ${f} root@192.168.188.3:/etc/enigma2 >/dev/null
      4. ssh root@192.168.188.3 "echo '#SERVICE 1:7:1:0:0:0:0:0:0:0:FROM BOUQUET \"${f}\" ORDER BY bouquet' >> /etc/enigma2/bouquets.tv"
      5. done

      bei etlichen Streams kommt leider kein Bild, es bleibt nur das letzte Bild des vorherigen Streams stehen

      mfg
    • @Twilo , ja in meiner SL geht es um Astra19.2 .Das ist dann für Dich natürlich nichts.Ein paar Streams werden down sein , aber der größte Teil sollte schon funktionieren .Alle Streams Up to Date zu halten ist mir zu viel Zeit und Arbeit. ^^
      Bedanken tut nicht weh.... ;)