Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Das ist eine sehr gute Idee

  • LCD4Linux ist nicht vollständig deinstalliert: Source Code (5 lines) Und es gibt auch noch Überreste vom Alexa-Plugin: Source Code (6 lines) Die "boken startcode" Meldungen fnagen mit Timeshift an: Source Code (11 lines) Als erstes solltest du mal zusehen, dass LCD4Linux komplett entfernt ist, und auch Alexa nicht mehr angesprochen werden kann. Im Zweifel halt die beiden Verzeichnisse mal wirklich löschen. Mit dem "broken startcode" könnte man mal schauen, ob das im Repo von code.vuplus.com auch…

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Dann macht jetzt der erste dafür ein Ticket im GitHub auf Der Fehler kommt wohl nur im Modern Design. Über die Konfiguration am TV kann man das Classic Design ja (temporär) wieder aktivieren. Die letzten Zeilen der Fehlermeldung sind: /usr/lib/enigma2/python/Plugins/Extensions/OpenWebif/vtiaddon.py:120 in useNowNextColumns 119 def useNowNextColumns(): 120 if config.OpenWebif.nownext_columns_enabled.value: 121 return 'checked' /usr/lib/enigma2/python/Components/config.py:1780 in __getattr__ 1779 …

  • CutlistEditor Alternative 2021

    rdamas - - Plugins

    Post

    Ich hab mal ins ipk geschaut: die Datei /control gehört da nicht ins data.tar.gz - auch nicht im iFlat-ipk. Die Datei gehört ausschließlich ins control.tar.gz, weil Meta-Daten. Ich vor einiger Zeit mal einen Wiki-Artikel zu opkg und dem Aufbau der ipk-Dateien geschrieben: Paketmanager opkg – Vu+ WIKI - da habe ich versucht, das zu erklären.

  • HBBTV will nicht mehr

    rdamas - - HbbTV

    Post

    Wird bei dir vermutlich auch noch in der bootmisc.sh ausgeführt. Die läuft deutlich später als Netzwerk-Start.

  • HBBTV will nicht mehr

    rdamas - - HbbTV

    Post

    Schau mal nach, dass "sysctl" bei dir auch in den Init-Scripten aufgerufen wird; bei mir auf der Solo4k finde ich es in init.d/networking und init.d/bootmisc.sh. Und beide Scripten sind auch in den rc-Verzeichnissen als Symlink vorhanden.

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Screenshot?

  • Keine Ahnung; da ist dann irgendetwas bei dir, was du nicht geschrieben hast (und vielleicht auch nicht auf dem Plan hast) - eigentlich ist alles ok: - Rechte des Scripts beinhalten "ausführbar" (x-Bit gesetzt) - Script beinhaltet keine Windows-Zeilenenden - Pfad ist korrekt, d.h. das Script existiert auch so wie in der Crontab eingetragen - Im Script werden keine unbekannten Environment-Variablen benutzt Noch was: Crontab-Files editiert man unter Unix/Linux nicht von Hand - dafür gibt es ein Pr…

  • Hast du denn auch die /5 in */5 geändert? Eine crontab verkraftet natürlich mehr als nur einen Eintrag.

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Müsste drin sein, ist der einzige Commit von heute. Die Idee dazu hatte NaseDC.

  • Noch ein Hinweis zum Hinweis - wo du es gerade erwähnt hast: Beliebter Fehler bei Shell-Scripten, die zwar mit "sh ..." gestartet werden können, aber direkt ohne das sh nicht, ist dass sie mit WIndows-Zeilenenden abgespeichert wurden. Das Betriebssystem sucht dann nach einem Programm "/bin/bash\r" welches es im Filesystem nicht gibt, deswegen streiken Scripten dann gerne. Nur noch so als weiterer Gedanke.

  • Hmm; zuerst einmal: das Verzeichnis /etc/cron/crontabs ist für die Crontab-Einträge gedacht, nicht dafür, dass du da Scripten oder Logs ablegst. Dürfte aber nicht dein Fehler sein, solltest du aber trotzdem nicht machen. Ich denke, dein Crontab-Eintrag ist einfach falsch: meiner Meinung nach fehlt da ein "*" bei dem Intervall-Eintrag, der wohl "*/5" heißen sollte. Der Rest sollte eigentlich passen.

  • Der nicht verwertbare altbekannte bsod-Fehler. Was mich stutzig macht, sind die über 300 Zeilen [OpenWebif] page '/api' not found im Logfile - das ist bei der Häufigkeit wohl auch nur die Spitze des Eisbergs. Eine mögliche Ursache für den Crash könnte sein, dass das OpenWebif beim Aufruf von /api hier den Speicher nicht sauber wieder freigibt. Die eigentliche Frage ist aber eher, wer hier so regelmäßig diese nicht-existierende URL abruft. Spontan habe ich in der Liste der bei dir installierten P…

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Ich stimme dir da in allen Punkten vollkommen zu. Bei dem Datenbank-basierten Mülleimer habe ich allerdings bis heute nicht verstanden, welches Problem er beheben sollte. Und dass es noch mal irgendwann ein Update gibt (ein richtiges VTi Update mit neuen Features) - ich glaube inzwischen nicht mehr dran. Den bsod-Fehlern könnte man theoretisch mit einer Debug-Version von Enigma2 auf die Schliche kommen, aber vermutlich stecken da wiederum zu viele Informationen drin, die man nicht offengelegt se…

  • [Erledigt] Frage zu Picons

    rdamas - - Picons

    Post

    Ich würde ja einfach die By-Name-Varianten der Picons nehmen, dann ist das Picon nicht mehr abhängig von der Service-Referenz, sondern nur noch vom Namen. Lässt sich ausserdem viel einfacher identifizieren. Im Fall von TLC versuch mal, ob es reicht, das Picon in "TLC.png" umzubenennen.

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Ich könnte vielleicht; aber ich benutze das Web-basierte Terminal nicht (Plugin deinstalliert, weil alle meine Computer ein viel besseres echtes Terminal haben), außerdem benutze ich in der Regel den Classic Mode. Von daher: mangels Interesse diesmal "nö" .

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Das ging aber schnell Damit sollte @Belphegor's Problemchen ebenfalls Geschichte sein - evtl. muss der Browser-Cache einmal gelöscht werden, da Javascript-Dateien beteiligt sind.

  • Passt; 64-QAM wird mit 3 kodiert, 256-QAM mit 5.

  • vu sichern

    rdamas - - Software allgemein

    Post

    Unter blau->Software Werkzeuge findest du die Backup-Suite und Image-Sicherung. Unter Menu->Aufgaben kannst du eine regelmäßige Image-Sicherung einrichten.

  • Open WebIf aktuell

    rdamas - - Plugins

    Post

    Da gibt es noch TODO's; im Classic Modus sollte der "Test"-Button jetzt aber funktionieren - wenn denn das zugehörige Javascript at.min.js neu generiert worden wäre. Also: weiter abwarten, bis Jörg oder webede auch den Rest umgesetzt haben.