Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Vu+ Solo 4k stürzt ab

    rdamas - - Allgemeines Vu+ Solo 4K

    Post

    Hmm; bei den beiden letzten sind Kernel-Crashes involviert. Beim ersten sehe ich, dass FCC aktiviert ist. Wenn ich das richtig verstanden habe, hast du die Solo4k neu geflasht? Ein bisschen fühlt sich das nach einem Memory-Fehler an, kann aber auch was ganz anderes sein. Als erstes würde ich mal schauen, ob der Fehler ohne FCC auch auftritt. Dann kannst du anstelle gbox auch Oscam mal versuchen.

  • xupnpd für 4k Boxen

    rdamas - - Plugins

    Post

    Ich probiere das selber mal mit den Trennern aus, hab allerdings keinen smarten TV (dafür habe ich ja meine VUs). Die lassen sich aber problemlos wegfiltern. Edit: ich kann das Verhalten im Smart-TV leider nicht debuggen; die Marker werden in den Listen jetzt übersprungen (neue Version in #1) - ich kann mir aber nicht vorstellen, dass das den Fehler bei @schomi behebt. Es gibt unter /usr/share/xupnpd/profiles/samsung.lua ein Profil für Samsung (das denke ich auch benutzt wird), aber darin wird n…

  • ... und deine Frage hat was genau mit Oscam zu tun?

  • xupnpd für 4k Boxen

    rdamas - - Plugins

    Post

    Kannst du mal die Senderliste anhängen (die werden in /usr/share/xupnpd/feeds angelegt), worin Das Erste HD enthalten ist? xupnpd gibt in den m3u-Listen nur die Streaming-Adressen weiter, wie sie auch z.B. das OpenWebif benutzt. Ist da irgendwo der Wurm drin? Funktioniert der Ton im VLC bei dir, wenn du vom OpenWebif streamst?

  • Ist bei mir ebenfalls lange her, aber: ist enthalten.

  • Möglicherweise musst du noch das Paket vti-responsive-webif installieren? Außerdem: da ist ein Widerspruch in deinen Aussagen: wenn OpenWebif nicht funktioniert, wie kann es dann "billig" ausschauen? Hast du vielleicht das Uralt-Paket "WebInterface" installiert? Das schaut in der Tat nicht mehr modern aus und wird hier auch nicht weiter entwickelt. Das solltest du wieder deinstallieren. Eine etwas neuere Version vom OpenWebif findest du auch hier: Wie Openwebif aktualisieren ?

  • xupnpd für 4k Boxen

    rdamas - - Plugins

    Post

    Tipps und Tricks. (vorerst leer )

  • xupnpd für 4k Boxen

    rdamas - - Plugins

    Post

    Ich möchte hier mal xupnpd für die 4k Boxen (ARM-Architektur) zur Verfügung stellen. Genau genommen ist es kein Plugin, sondern ein eigenständiger Dienst mit einem Webinterface. @NaseDC hat hier danach gefragt, anschließend sind wir hingegangen und haben eine Version für unsere Boxen zusammengebaut (ok, bevor er widerspricht: @NaseDC hat mehr getestet, ich habe mehr gebaut ). Was ist xupnpd? xupnpd ist ein DLNA Media Server, der ContentDirectory:1 Services zur Verfügung stellt. Damit können IPTV…

  • AutoTimer

    rdamas - - Plugins

    Post

    Irgendwie war mir auch so, dass ich das schon mal gefragt habe und du das auch schon mal so gesagt hast. Ist blöderweise auch meine Kombi und funktioniert hier. Letzter Versuch: Browser Cache löschen.

  • AutoTimer

    rdamas - - Plugins

    Post

    Im klassischen Design habe ich keine Fehler im Autotimer, da kann ich Kanäle hinzufügen, speichern, die sind danach auch noch da. Deshalb die Frage: welcher Browser? Fall IE, dann versuch einen anderen. Ansonsten habe ich auch keine Idee (ausser dass du in der Javascript-Konsole nachschaust, ob es Javascript-Fehler gibt; wenn du dich damit allerdings nicht auskennst, ist mir das auch zu mühsam, dich da durchzuschleusen ).

  • AutoTimer

    rdamas - - Plugins

    Post

    Welcher Browser? Stell mal das Design um auf "klassisch" (oben rechts Einstellungen-Zahnrad, dann "classic design"). Passiert das da auch? Bei mir geht im Autotimer im neuen Design gerade gar nichts, aber da basteln die von OpenATV auch gerade heftig dran rum.

  • AutoTimer

    rdamas - - Plugins

    Post

    Da ist beim installieren so wie es aussieht etwas ziemlich falsch gelaufen. Das Modul controllers.i18n ist Teil des Paketes, das habe ich gerade noch einmal kontrolliert. Versuch einfach noch einmal, das Paket zu installieren. (Danach einmal GUI-Neustart machen.)

  • AutoTimer

    rdamas - - Plugins

    Post

    Steht alles im Wiki beschrieben: Installieren von Erweiterungen – Vu+ WIKI - Varianten 4 und 5, vielleicht funktioniert auch 6.

  • Solltest du im Blackhole-Forum fragen, nicht aber hier im VTi-Forum. Auch wenn hier ein Bereich für Blackhole existiert, findest du hier trotzdem kaum jemanden, der das installiert hat.

  • AutoTimer

    rdamas - - Plugins

    Post

    Ja. (Hidden Content)

  • WLAN

    rdamas - - Netzwerk

    Post

    Verstehe ich nicht: wie kannst du deine Box bei einer laufenden Aufnahme starten? Entweder die Box ist aus (Deep-Standby), dann läuft sicher keine Aufnahme, oder es läuft eine Aufnahme, dann muss die Box aber auch laufen (komplett an oder Standby, aber nicht Deep-Standby). Das solltest du noch richtig stellen.

  • That's totally up to you, but _please_ don't complain here anymore. This is not a manufacturer board, and we don't represent the manufacturer.

  • EPG Refresh Support-Thread

    rdamas - - Plugins

    Post

    Jo, ich hab nur im OpenWebif geschaut, da funktioniert das wohl nicht.

  • Das VTi Team. Gründe? Keine Ahnung. Gibt aus meiner Sicht keine.

  • Vom "nächsten Post" hast du dann offenbar aber nicht mehr als die beiden Worte "klappt nicht" gelesen. Da ging es um einen ganz speziellen Bug in der API in Verbindung mit Kodi, nicht um das OpenWebif im allgemeinen. Das funktioniert sehr gut. Es gab hier mal Zeiten, da wurden neue Versionen schnell auch am Feed aktualisiert. Das ist leider nicht mehr so, das müssen wir akzeptieren (oder ein anderes Image benutzen). Das führt dann leider dazu, dass unterschiedlichste Versionen von Paketen hier a…