Search Results

Search results 1-20 of 938.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Doch meta, eit. zum Film ist alles da.

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    @tsiegel das wüsste ich auch gerne was da schief läuft. Bin jetzt wieder auf r46, und ohne etwas zu ändern (nur Update von r37 auf r46) werden im MoviePlayer keine Poster mehr angezeigt. Skin ist linearFHD, aber daran sollte es ja nich liegen. Ich habe hier nur ein Log vom AEL

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    @tsiegel bin Momentan auf r37, damit geht ja alles.

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Habe ich schon 2x gemacht ändert überhaupt nichts.

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Ich verwende Image und Poster als Parameter, dargestellt wird aber das total verpixelte Thumbnail. !? Poster-Anzeige im Movieplayer habe ich seit dem Update auch nicht mehr Bin wegen der fehlenden Poster-Anzeige mal zurück auf r37, Poster-Anzeige ist damit wieder da ??!!!

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Die Bilder als thumbnails sind nun bei größerer Darstellung komplett verpixelt.

  • linearFHD_v3.2.1 - VTI only - 20200526

    Eisman - - Skins

    Post

    Quote from stub: “Poster und Cover werden bei mir problemlos dargestellt. ” Bei mir nicht, weder Cover noch Poster. In der Moviellist sind sie da, beim Abspielen des Films nicht?! Welche Bilder werden für die Anzeige im Player benutzt die aus dem Ordner poster oder dem Unterordner thumbnails ?

  • linearFHD_v3.2.1 - VTI only - 20200526

    Eisman - - Skins

    Post

    Komisch bei mir werden seit dem AEL-Update im MoviePlayer keine Poster mehr angezeigt. Ist das bei euch auch so oder muß ich den Fehler bei mir suchen?

  • linearFHD_v3.2.1 - VTI only - 20200526

    Eisman - - Skins

    Post

    Quote from Nathanael2316: “Für mehr Bilderinhalt (Default) müssen folgende zwei Pakete auf die Box nach: /media/hdd/AdvancedEventLibrary/Default ” geht /media/usb/AdvancedEventLibrary/Default auch?

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    @tsiegel Keinen Streß, Problem ist ja behoben. Kam mir ja auch so vor, als wenn da ein Bild für den Ordner "movie" angezeigt wurde. Ich habe gerade noch mal geschaut woher das Bild ist. Es war in diesem Paket dabei. EPGShare - 8600 Bilder "dack23"

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Das Bild war im Ordner /media/usb/EPGImages/Default Der Name war bW92aWUuanBn

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Ist mir schon klar, aber das Hindergrundbild kam nur wenn der Curser auf dem Feld einen Ordner zurück stand, so wie im Bild zu sehen. Und dem habe ich auch kein Bild zugewiesen. Konnte das Bild über das AEL-Plugin auch nicht löschen (wurde nicht angezeigt) sondern nur manuell.

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    Hatte das Phänomen, wenn ich im Verzeichnis /media/hdd/movie/ in ein Unterverzeichnis gewechselt bin mir in jedem Unterverzeichnis das gleiche Image im Hintergrund angezeigt wurde. Wenn ich auf die Sendung gewechselt habe hat wieder alles gepasst ?! Das Image hatte das AEL-Plugin auch nicht angezeigt, es kam vom Verzeichnis /media/usb/EPGImages Aber wie kann das passieren, so wie ich das sehe wurde das Verzeichnis "movie" wie ein Film behandelt, und ein Hintergrundbild zugewiesen.

  • Quote from Nathanael2316: “Da wirst wohl eine andere Schrift nutzen müssen. Die Standard kann das nicht darstellen ” Danke an @tribun77 für den Tipp. Habe mir auch die Standardschrift geändert und als neue Schriftart wieder eingebunden. (habe in der Schriftart nur das Doppelkreuz durch einen großen Punkt ersetzt)

  • Vorschau Bilder AEL-Style v1.0 Das ganze ist nun so gut wie fertig. Ich warte nur noch auf das nächste Update vom AEL-Plugin, wegen den Bildern ohne Rahmen. Da ich dann wahrscheinlich noch etwas anpassen muß. Die ganzen Skinparts laufen natürlich auch ohne AEL...es sieht dann auch nicht aus als ob etwas fehlt. Beispielbilder mit und ohne AEL. PS. es sind noch mehr Skinparts angepasst z.B. EPG-Ansichten

  • Advanced-Event-Library

    Eisman - - Plugins

    Post

    @Rosl Post 825 und 828

  • @Stan2017 zu Post 7161 Die Farbe zu ändern funktioniert nur so, bei den Skinparts die du von mir hast

  • Man sollte auch die Abhängigkeiten in der control der IPK mitinstallieren. z.B. enigma2-plugin-systemplugins-exteventinfohandler Ich weiß das AEL-Plugin bringt das mit, aber bei einem neu aufgesetztem Image und einer Erstinstallation des Skins (ohne installiertem AEL) kann das zum Crash führen.

  • Es kommt schon noch etwas, habe aber momentan nicht so viel Zeit. Das ganze wird aufwendiger als ich gedacht habe. Sind viele Skinparts und Einstellmöglichkeiten die auch miteinander funktionieren sollen.

  • @stub wenn man in einen Skinpart einen Frame hat bei dem sich das MiniTV und das Image den gleichen Platz teilen, je nach dem was aktiviert ist, dann hat man diesen Rand. Das Image ist dann um die Randgrösse kleiner als das MiniTV. Zum besseren Verständnis mal zwei Bilder in einer grauseligen Farbe.