Search Results

Search results 1-20 of 854.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Hehe, ich glaub, ich hab mich einfach falsch ausgedrückt. Mir ging es nicht darum, den Timer im Nachgang anzupassen, klar geht das. Mein normaler Ablauf ist ja eher so, dass ich den GMEPG starte, die Sendungen markiere und den Timer aktiviere. Klappt ja auch. Nur leider wurde dann in letzter Zeit öfter das Programm kurzfristig geändert, so dass der Timer nicht mehr gestimmt hat und ich den dann geändert habe, wenn es mir rechtzeitig aufgefallen ist. Meine Idee war jetzt eher zu sagen, wie kann i…

  • Idee war einfach, wenn eine Sendung z.B. statt um 20 Uhr jetzt erst um 20.30 Uhr kommt, könnte man das anpassen. Schaltet man aber auf den Sender, wird immer noch der falsche Eintrag um 20 Uhr angezeigt. Hatte ich die letzten Wochen öfter bei den ÖR. Klar kann man auch die Timer manuell anpassen, aber ich wollte es mir "einfacher" machen und die epg Datei aktuell halten, da ich hierüber immer die Timer aktiviere. Aber das nutzt natürlich nichts, wenn ich auf den Sender schalte und dann der falsc…

  • Hi zusammen, ich habe mal ne Frage zum EPG: Momentan wird ja ständig irgendwo das Programm geändert wegen Sondersendungen, so dass Aufnahmen nicht mehr passen, wenn sich was verschiebt. Online findet man immer sehr früh die Änderungen, aber dann noch nicht im EPG. Unter \etc\enigma2 liegen die epg.db und epg.dat. Würde es Sinn machen, die epg.db manuell anzupassen und kann man verhindern, dass die EPG Daten geändert werden, wenn man auf den Sender schaltet?

  • Diese mehrzeiligen Infos scheinen insbesondere bei den Sat1 Sendern der Fall zu sein, richtig? Bei anderen konnte ich sowas nicht entdecken.

  • Ich vertraue da auch voll und ganz auf @tsiegel Ihm fällt bestimmt was ein

  • Quote from Bueb: “Kann euch irgendwie gerade nicht folgen, geht es jetzt um die einzeilige Ansicht anstatt der dreizeiligen ? Bei mir geht das auch ohne diese OneLineDescription ” Mein Ziel ist, die Infos aus Subtitle einzeilig darzustellen und zwar "nur" die ersten 4 oder 5 Wörter. Das geht mit subtitle(5) aber leider nicht, wie man oben im beispiel sieht. Wenn der Sender in Infos 3-zeilig liefert, wird halt umgebrochen und das passt nicht mehr in die Zeile rein. Daher hatte ich es dann mit One…

  • Dann passt der jetzige Aufbau der IB nicht mehr, dazu müsste sie komplett anders aussehen.

  • Danke @Nathanael2316 Verstehe, OneLineDescription ist quasi Subtitle, aber einzeilig dargestellt. Allerdings kann man bei OneLineDescription aktuell keine Länge optional mit angeben. Evtl. kann das @tsiegel ja irgendwann noch mit einbauen?. Aber ich sehe, ganz optimal kriege ich es wohl aktuell eh nicht hin. Da in OneLineDescription "leider" auch teilweise Infos aus den anderen Kategorien mit enthalten sein können je nach Sender / Sendung, sieht es dann etwas blöd aus, wie im Beispiel unten, abe…

  • Quote from Nathanael2316: “Kannst mal testen ob z.B. Subtitel(10) geht ” Mit Angabe der Länge funktioniert es. Dann ist der Fehler weg. Dafür hab ich jetzt ein Problem mit Zeilenumbruch. Leider wird manchmal mittendrin umgebrochen. Kann man das verhindern? vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700

  • Ich integriere momentan das neue Plugin in meine Skinparts zu IB und SIB für FluidNext. Funktioniert soweit schon mal ganz gut, bekomme aber bei der Integration von Subtitle einen Fehler, wenn es den Eintrag nicht gibt. Dann wird angezeigt "invalid literal for int() with base 10: "!!! invalid type 'Subtitle' !!!"" Wenn eine Sendung einen Subtitle hat, wird der auch korrekt angezeigt, gibt es keinen, wird der o.g. Fehlertext angezeigt. Jemand ne Idee? So sieht es aus: <widget source="session.extE…

  • That is not so easy to change. You will have to switch the colors to vlack and you will have to create new pictures as there are some pictures with grey color inside.

  • Was hast du bei den GUI Einstellungen stehen? Sieht bei mir so aus: vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700 vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700

  • Ich benutze Yahoo, liefert bei mir die besten Resultate. Die anderen liegen meist etwas daneben, mal mehr, mal weniger. Deshalb hab ich für mich jetzt Yahoo eingestellt und bin dabei geblieben.

  • Mach mal einen kompletten Neustart der Box und teste dann nochmal. Ansonsten würde ich vermuten, liegt es an irgendeiner Einstellung. Poste mal, was du unter den VTI Einstellungen bei der Kanaliiste eingestellt hast.

  • KA, woran das liegen könnte. Bei mir gibt es das Problem nicht. Hast du es mal mit einer anderen Kanalliste getestet, ob es dort auch so ist?

  • Hab hier die 4 Skinparts nochmal neu hochgeladen mit Vorschaubild: Skinparts Commander

  • Aktuelle Skinparts für Infobar, SecondInfobar, Channellist und GraphMultiEPG Voraussetzung ist die Nutzung des VWeather3 Plugins, da hier in Infobar und SIB jeweils Wetterdaten angezeigt werden. vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700 vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700 vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700 vuplus-support.org/wbb4/index.…915ff5a1cfdb7ad2b619ce700

  • Ja, in meinem Skinpart ist es Mini-TV kein statisches Bild.

  • So, ich greife das Thema nochmal auf, weil ich jetzt was festgestellt habe: Im OG steht der Router und von dort geht es per Lan zu einem Switch (Netgear GS 108 unmanaged). Von diesem Switch aus gehen dann alle Geräte im 1. Stock und ein Lan Kabel runter ins EG. Im EG steht als Verteiler dann ein Netgear GS116E smart managed und von dort geht es weiter zu den Geräten. Am Switch in der 1. Etage hängt u.a. ein Desktop PC, der fast immer läuft (Arbeitsrechner für die Firma). Mit meinem Laptop hänge …

  • @izumar49 Nochmal Danke für deine Hilfe. Ich habe den passenden Artikel jetzt im Wiki angepasst und den Teil mit dem direkten Eintrag in der oscam.server ergänzt.