Search Results

Search results 1-20 of 45.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Ich habs jetzt mit nem Symlink eingerichtet. Jedoch erkennt bei mir kein Client die Tags. Ich nutze momentan M.A.L.P Alles wird nur unter Dateien angezeigt. Welche Tags werden unterstützt? Ich habe alles mit MP3Tag bearbeitet und wird sonst überall korrekt erkannt.

  • Hallo zusammen Ich wollte nun auch mal das Plugin MPDControl einrichten. Da ich die Musik auf dem NAS habe, ist in der mpd.config-Datei folgendes eingetragen: music_directory "/media/net/autonet/Audio/Musik" Wenn ich über die movielist auf obengenannten Share zugreife sehe ich den Inhalt und dieser ist auch anwählbar. Auch die Gross- Kleinschreibung habe ich beachtet. Im mpd-Client werden mir aber weiterhin nur die Daten angezeigt, welche auf media/hdd liegen. Hat jemand eine Idee, wie ich dies …

  • Er schaut sich meine beiden Installationsanleitungen noch an und überprüft, ob er wesentliche Unterschiede findet. Da CoCy aber in Systemdateien greift, und er kein VTI im Einsatz hat, sei ein Debuggen nicht möglich. Gesendet von meinem SM-G950F mit Tapatalk

  • Nach Rückmeldungen vom Hersteller des Plugins und diversen Tests habe ich nun bemerkt, dass CoCy 0.2.1 mit meiner Anleitung mit der App Fritz!App Media ziemlich gut funktioniert. Die fortlaufende Zeit wird angezeigt und es hängt sich auch nur selten auf. Aber alle Stücke von Interpreten mit einem &-Zeichen im Namen oder Titel können nicht abgespielt werden.

  • Ich habe mich am Wochenende nochmals intensiv mit CoCy beschäftigt und dank einiegen Beiträgen aus diesem Thread zum Laufen geracht. Installieren lässt sich sowohl die Version 0.4.1 sowie die Version 0.2.1. Da ich nicht mehr alle Quellen kenne, bedanke ich mich bei allen Beteiligten. In der angehängten ZIP-Datei sind alle benötigten Dateien für die Installation inklusive Anleitung. Getestet habe ich es mit meiner mipsel-Box (vu+duo2), es sollte aber auch mit ARM funktionieren. Für alle die es in…

  • Habe ich versucht, dann kam die Meldung, dass python-pkgutil fehlt. Diese ist aber vorhanden. Habe jetzt wieder die Sicherung zurückgespielt. Wie soll ich jetzt am besten vorgehen?

  • Ich habe nun meine Box (Vu+ Duo2) ganz neu aufgesetzt mit VTi 14.0.1 und wollte CoCy nach folgender Anleitung installieren: (Hidden Content) Beim Schritt 2 hat mit python-dev gefehlt. Ich habe die ipk-Datei in dem tmp-Ordner kopiert und dann mit opkg install /tmp/pyhon-dev_2.7.2-r8.17.mips32el.ipk versucht zu installieren. Dort erhalte ich folgende Fehlermeldung: (Hidden Content) Leider habe ich durch die vielen vergangen Tests die Übersicht hier total verloren. Kann mir jemand weiterhelfen, was…

  • Die Setuptools 12 waren veraltet und konnten deshalb nicht installiert werden. Mit der neueren Version konnte dann Cocy nicht installiert werden.

  • Ich habe es damals geschrieben, welches Paket nicht zu installieren war und habe dann die Tipps befolgt. Ich werde gerne sobald ich Zeit habe die Installation nochmals versuchen und die Resultate oder Fehlermeldungen posten.

  • Ich habe es mit der Anleitung von Torbin versucht. Aber irgendein Paket war zu alt und mit der aktualisierten Version klappte die Anleitung nicht mehr. Schlussendlich konnte ich Cocy mit der neusten Version installieren. Jedoch das Abspielen hat trotzdem nicht geklappt. Da sich die Box mit Cocy ohne LAN nicht mehr startet, habe ich es wieder entfernt. Würde es gerne nutzen und bin auch bereit weitere Tests durchzuführen.

  • Messages.log analysieren

    bartyboy - - Allgemeines Vu+ Duo2

    Post

    Habe nun noch herausgefunden, dass teilweise etwas auf der Box abstürzt, wenn folgende Meldung in der message.log Datei ist: user.err kernel: UBI error: ubi_open_volume: cannot open device 0, volume 0, error -16 Leider ist die dvbapp2_crash Datei, welche zu diesem Zeitpunkt erstellt wird leer. Gibt es noch andere Log-Dateien, welche mir weiterhelfen könnten?

  • Danke @bimmler, dann ist mir jetzt auch klar weshalb es so nicht klappt. Und danke für den Tipp, werde ich zukünftig auch so handhaben.

  • Hallo zusammen. Ich habe das mediaportal nun ebenfalls installiert und getestet. Eine Sache funktioniert bei mir jedoch noch nicht. Ich kann einen beliebigen Stream abspielen, pausieren, fortsetzen und stoppen. Wenn ich ihn aber gestoppt habe beginnt der Stream beim nächsten Start wieder von vorne. In den Einstellungen habe ich auch schon alles auf Benutzer fragen gestellt. Beim Stoppen werde ich dann auch gefragt, beim Starten jedoch trotzdem nicht. Gibt es ausser in den Einstellungen wenn ein …

  • Hallo zusammen In meiner Messages.log Datei sind folgende Einträge vorhanden, welche ich mir nicht erklären kann: (Hidden Content) Vielleicht kann mir jemand eine meiner Fragen beantworten: 1. Kann ich die ersten drei Zeilen betreffend CCcam ignorieren oder ist dies ein Fehler? 2. Ich habe die automounts.xml und auto.network_vti überprüft und kann keine Fehler finden. "Aufnahmen" ist ein alter Share, welcher gar nicht mehr existiert und welchen ich auch nirgends finden kann. Auch unter den Netzw…

  • Source Code zu VTI 14

    bartyboy - - Bastelstube

    Post

    Hallo zusammen Ich versuche momentan den UPNP Media Renderer CoCy zum Laufen zu bringen gemäss folgendem Thread: UPNP Media Renderer Es scheint ein Problem zwischen der Übergabe von Cocy an Enigma2 zu geben. Der Entwickler von CoCy würde uns versuchen zu unterstützen, dazu braucht er aber den Source-Code von VTI 14 CoCy4Enigma2 SourceForge. Gebt ihr den Source Code frei oder kann eventuell jemand unterstützen, der Zugriff darauf hat?

  • @LastBoxScout: Ja, du scheinst Recht zu haben. Wenn ich die beiden Log-Dateien überprüfe, scheint CoCy alles weiterzugeben. Der Media Player scheint auch zu starten, da kenne ich mich aber nicht aus mit den Einträgen.

  • @BlackSun Ich habe die Box neu gestartet, dann veruscht ein mp3-File abzuspielen mit ds audio und der Bildschirm wurde schwarz. Danach habe ich die Logdatei kopiert. Ich schaue noch, ob mehr in die Log-Datei geschrieben wird, wenn ich länger abwarte. @bimmler Werde mal schauen, ob ich betreffend dem Durchbooten etwas zu Stande bringe. Scheint aber nicht so einfach zu sein.

  • So, habe nun noch die Messages.log Datei. Kann hier jemand etwas ungewöhnliches erkennen? Zudem habe ich bemerkt, dass ohne Netzwerkanbindung mit Cocy die Box nicht mehr gestartet werden kann. Habe in diesem Thread auch eine angepasste ssdp-Datei gefunden (siehe Angang) mit welcher es bei mir aber trotzdem nicht geklappt hat. Mit dieser ist dann der Renderer wieder nicht ersichtlich im DS Audio.

  • Habe noch Kontakt aufgenommen mit dem Ersteller vom Cocy. Gemäss seiner Log-Analyse scheint CoCy korrekt zu funktionieren und gibt die Befehle an Enigma2 weiter. Enigma2 scheint dann ein Problem zu haben. Github CoCy4Enigma2 Wir sollten also vermutlich jetzt die Messages.log analysieren. Momentan habe ich keine aktuelle Log-Datei. Werde diese am Abend mal anschauen und posten.

  • Habe natürlich auch die aktuellste Version auf dem Nas installiert. Aber ich habs nochmals getestet mit einer lokalen mp3 Datei vom Android Smartphone. Auch da wird nichts gestartet. Dann müssen wir vermutlich abwarten und auf Vorschläge hoffen.