Search Results

Search results 1-20 of 1,000. There are more results available, please enhance your search parameters.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Dann wäre die Antwort auf meine erste Frage gewesen: „Nein, die Menüs kann ich nicht sehen. Das TV-Bild bleibt komplett schwarz.“. Du musst auch etwas mithelfen... Wenn der TV komplett schwarz bleibt, ist das Problem vermutlich irgendwo auf dem Weg zwischen Box und TV und hat eher wenig mit dem Empfang oder dem Sat-Kabel zu tun. Werden die Boot-Screens angezeigt? Was wird denn im LCD angezeigt? Kommst Du noch mit dem Web-Interface auf die Box? (Irgendwie muss man Dir die Informationen alle einze…

  • Vielleicht erstmal ein kleines bisschen Diagnose... Kannst Du die Menüs sehen? Was für eine SNR% wird angezeigt, wenn du z. B. auf ZDF HD gehst? Du hast ein Sat-Kabel? Mit Unicode oder ohne? Werden in der Kanalliste Sender ausgegraut dargestellt?

  • Umstieg von PTS

    RickX - - Allgemeines rund um Plugins

    Post

    Naja, ich hatte aber explizit über Starten aus dem Deep Standby geschrieben.... Wenn Du die Box aus dem Standby holst, ist ja vorher schonmal umgeschaltet worden. Im normalen Betrieb ist das auch überhaupt kein Problem. Ich hatte nur darauf hingewiesen, weil das bei einem Test nach Installation und Neustart eine Stolperfalle sein könnte.

  • Umstieg von PTS

    RickX - - Allgemeines rund um Plugins

    Post

    Das ist mir aber ganz neu... Bei meinen Tests hatte das immer nur nach dem ersten Umschalten nach dem Hochfahren aus dem Deep Standby funktioniert. Das ist im Forum auch schon mehrmals von anderen bemängelt worden.

  • Was für ein Problem siehst Du, wenn EPGrefresh während einer Aufnahme läuft? Bei mir läuft EPGrefresh nachts zwischen 3:00 und 4:00. Dazu weckt EPGrefresh die Box aus dem DeepStandby auf. Anschließend setzt EPGrefresh die Box in den Standby. Ich habe die automatische Abschaltung konfiguriert. Diese fährt dann die Box 15 Minuten später in den DeepStandby. Das funktioniert so problemlos seit Jahren.

  • Umstieg von PTS

    RickX - - Allgemeines rund um Plugins

    Post

    Eine Sekunde ist nicht wirklich sinnvoll, da dann beim Zappen immer sofort eine neue Timeshift-Sessionanfangen muss. Eigentlich sollten 10 Sekunden nach Programmwechsel auch reichen. Timeshift fängt nach dem Umschalten an. Wenn die Box eingeschaltet wird und danach nicht umgeschaltet, läuft es erstmal nicht los. Wenn alles richtig konfiguriert ist, läuft es aber nach dem Umschalten und der eingestellten Anzahl Sekunden automatisch los. Hast Du mal versucht, erst Pause und dann Rückspulen zu drüc…

  • Du musst nicht neu Flashen, um die Platte neu zu initialisieren... Laut Ausgabe von mount ist die Platte in ext4 formatiert: Quote from Mikrojweb: “/dev/sda1 on /media/hdd type ext4 (rw,noatime,data=ordered) ” Der zweite mount ist fehlgeschlagen, weil die Platte schon gemountet ist.

  • Das, was Du unter Harddisk in Windows siehst, ist der freigegebene Mount-Point... das ist im Flash. Der Geräte-Manager zeigt mit sda die Platte an. Im nächsten Schritt müsste er die Partition finden, die dann sda1 heißt. Da hängt das bei dir, also ist möglicherweise die Partitionierung nicht in Ordnung. Du kannst versuchen, die Platte mal neu zu partitionieren.

  • Beim Anlegen eines Time kannst Du angeben, was die Box zum Ende machen soll. Der Standard ist "automatisch". Damit geht die Box in den Zustand, den sie vor der Aufnahme hatte. Was hast Du denn da stehen?

  • In Kodi kann auf jeden Fall konfiguriert werden, welche Dateitypen bei der Anzeige von Videos ignoriert werden sollen. Die Diskussion ist aber müßig... Die Box erzeugt auf jeden Fall bei jeder Aufnahme die Dateien mit den Metadaten. Das kann man nicht abschalten. Der TE kann sich entscheiden, ob er diese löschen möchte oder nicht. Die TS-Dateien funktionieren auch ohne die Metadaten. Bei der Anzeige auf der Box fehlen dann aber z.B. die Filmbeschreibungen. Da muss man sich halt entscheiden, was …

  • Das könnte ein Problem mit der SQL-Datenbank sein. Der Standard-Pfad zur SQL-Datenbank ist /media/hdd. Da Du auf der SoloSE die Platte der Ultimo als Festplattenersatz konfiguriert hast, greifen beide Boxen auf die selbe SQL-Datei zu. Die Lösung ist in diesem Fall, den Pfad der SQL-Datenbank auf der SoloSE auf ein anderes Verzeichnis zu ändern oder die Verwendung der Datenbank komplett auszuschalten.

  • Formatiere (initialisiere) die Platte besser mal noch nicht. Wie @rdamas schon geschrieben hat, ist die vermutlich nur nicht gemountet. Wenn Du sie jetzt formatierst, ist auf jeden Fall alles weg.

  • Quote from Allodo: “Nur, wie macht die Box das? Die liegen ja nicht im selben Bouquet! ” Und um ganz sicher zu gehen: Satellitenebenen haben nichts mit Bouquets zu tun...

  • Die erste Zahl in den gelben Überschriften ist die Frequenz. Es fängt also bei 114 MHz an

  • Rufst Du die Erweiterung PictureCenterFS jetzt auf oder nicht? Kannst Du davon mal einen Screenshot machen?

  • Ich habe das mit Timeshift auf USB-Sticks probiert. Nachdem der zweite Stick nach ein paar Wochen hinüber war, habe ich das Experiment beendet. Für viele Schreiboperationen ist ein USB-Stick nicht wirklich geeignet...

  • In Beitrag 11 fehlt das df-Kommando... Dass /hdd ein symbolischer Link nach /media/hdd ist, ist normal. Wenn da nicht angemountet ist, ist das im Flash. Laut Beitrag 10 ist die USB-Platte gemountet. Das sieht dann so aus, als wäre das nicht das Problem...

  • Ist die Platte denn auch gemountet? Du kannst z.B. mal Mount eingeben oder df -h Außderdem kannst Du mal nachsehen, wohin /hdd gelinkt ist. Das geht z.B. so cd /hdd df -h . Das df-Kommando zeigt dann an, auf welchem Filesystem du bist. (Beim df muss der Punkt mit eingegeben werden...)

  • Wenn in deinem Image etwas nicht in Ordnung ist, ist der Fehler dann auch in deinen Backups. Daher sollst Du nicht dein Backup neu flashen... Ein Lösungsansatz ist es dann, das Image neu herunterzuladen und komplett von vorne anzufangen, also neu flashen, konfigurieren etc. Dabei immer wieder mal ein Image-Backup machen. Damit kommst Du dann schnell wieder zu einem Punkt zurück, an dem noch alles wie gewünscht funktioniert hat.

  • Du kannst mal nachsehen, ob deine Platte gemountet ist. Im Log wird für die Partition etwas angezeigt, was ein Fehler sein könnte: found block device 'sda': ok, removable=True, cdrom=False, partitions=['sda1'] found block device 'sda1': error querying properties Deine epg.dat liegt auf der Platte. Die Datei wird beim Starten gelesen. Wenn die Platte nicht funktioniert, hängt das hier.