VTi Team Image Vu+ Zero 4K

Alles rund um VTi Team Image Vu+ Zero 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 73,603

plnick

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,144 +53 383,369

crazy-cow

Zero 4k - Welche Codecs funktionieren?

0 156

Image

2 205

hgdo

Remote controller fine tuning

0 222

desactivate keybords

0 224

Vu+ Zero 4K startet nicht mehr

3 243

mimisiku

EPG -> VU+ stürzt ab

9 277

knak2k1

Wo wird die Image-Sicherung gespeichert?

5 284

C0lumbus

zero4k geflasht, nach update dann tot

5 284

hajeku123

Sat - Aufnahme nicht möglich wegen ungültigem Kanal !! ??

0 287

Suche ein altes Image Software Update VTi 8.2.3 wo mgcam 1.35 läuft

2 307

schomi

Plötzliche Crashs nach initialem Setup

12 322

rdamas

nach Aufnahme - kein Tuner

3 339

Radar

multistream 12.5° w

1 442

Postmann_x

Zero 4K bleibt bei Bootlogo hängen

8 477

chemieka

[Erledigt] Server/Client-Probleme (Ultimo4K + Zero4K) Absturz bei "Wiedergabe beenden" und "Aufnahme löschen"

2 494

TWhunter74

Infrarot Probleme

3 509

pbuechel

Box sehr "laggy" mit hoher load

4 519

Viperdriver2000

Pixelfehler

5 595

Akzo

DTS .mkv vom USB Stick und externen HDD

1 613

schaltzentrum

Hallo, ich habe eine VU+ zero 4 K Box (neu)

2 654

hgdo

  • Statistics

    59 Threads - 656 Posts (1.17 Posts per Day)