VTi Team Image Vu+ Uno 4K SE

Alles rund um VTi Team Image Vu+ Uno 4K SE

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,262 +55 402,236

ditschi1691

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +68 78,120

plnick

Neuinstallation

2 91

Petry1

Uno 4k hängt öfters (Display steht, kein Ping, ...)

7 128

topsurfer

Uno 4K SE als Ergänzung zur Ultimo 4K

4 119

GaborDenes

Bei Aufanhme und Abspielen GUI Neustart

2 105

tam2010

[Erledigt] VU+ UNO 4K SE beim hochfahren erscheint kein "Update! Press Power", daduch kein flashen durch USB-Speicher

3 101

TV-Junkie1701

[Erledigt] Uno 4K SE nach multiquickbutton kein Booten mehr

4 108

ditschi1691

VU+ Uno 4K SE pfeifen beim starten per HDMI an einem PHILIPS 55PUS6703/12

8 257

Nordlicht27

Uno 4k SE/Vti 14.0.3 Display Einstellungen

11 399

dochu

Timer vorlauf/nachlauf

1 144

ditschi1691

[Erledigt] Nach Installation von Plugins startet Uno 4k SE nicht mehr

4 162

Christian73

[Erledigt] Probleme nach dem Flashen

9 379

ditschi1691

Keine gruppierten Ordner in Unterordnern

7 274

hoerman

Lautstärkeprobleme mit Dolby Digital

42 2,661

Radar

[Gelöst] LCD Picons werden nach Neuflash nicht angezeigt

12 347

hanspeter.z

Löschen von Filmen weder dateibasiert noch datenbankbasiert funktioniert

7 252

markusw

[Erledigt] Menue wird in Englisch angezeigt und weitere Nicklichkeiten - Durch Neuflash behoben

11 201

managerswolle

Es geht um HD Untertitel Problem

2 164

Jigsaw87

Uno 4K SE startet nicht neu

4 321

Marti_win7

Auf anderen Receiver zugreifen

16 512

Josef11

Uno 4K SE bootet nicht mehr, kein flashen möglich

3 208

rincewind1973

  • Statistics

    345 Threads - 4,457 Posts (7.1 Posts per Day)