VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,379 +55 418,105

BmwM3Michi

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +68 81,446

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 1,169

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 190,815

mike1304

MTSIF dual DVB-T2 tuner​ - was ist MTSIF

10 1,120

nyenyon

[Erledigt] Vu Ultimo4K...Bild geht nicht mehr...Ton geht über Receiver...von jetzt auf gleich

38 964

Castilles

Neuinstallation

43 1,719

scotty19

Nach Flashen von VTI Image 14.3 fährt die Box nicht hoch

5 232

marflow53

Vu Ultimo 4K und VTI 14.03

2 268

Bastelbogen

Kein Ton bei DD+

16 +1 536

jodilly

HDD im Standby wacht "grundlos" auf...

  • ub75
  • ub75
4 309

ub75

Autotimer fehler bei Markierung hinzufügen

22 596

icke14

Sporadische Abstürze bei Wiedergabe von Aufnahmen

10 268

jalsilax

Fragen zu Firestick on Ultimo 4K

3 346

Steve1977

'Kanal' unter Informationen nicht mehr vorhanden.

4 151

Heidewinkler

Wird bei Neuflash der Flashspeicher komplett gelöscht?

  • Rosl
  • Rosl
5 305

Rosl

Box fährt nach EPG Refresh und Autofullbackup nicht mehr herunter

43 935

dochu

Netzwerk per Terminal oder ba$h neustarten

2 150

berndzde

VU+ Ultimo 4K startet ohne Zutun

9 874

greyhame

Spinner regelmäßig zu festen Uhrzeiten

26 1,764

satt-seher

EPG Hilfe

6 300

Plasmarouter

Frage zur Tunerkonfiguration Astra / Hotbird

34 740

Radar

  • Statistics

    864 Threads - 13,033 Posts (12.75 Posts per Day)