VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • plnick
  • dochu
3,152 +53 384,536

dochu

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 73,743

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 814

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 186,090

mike1304

Autotimer zeichnet eine Sendung mehrfach parallel auf...

9 301

skamm71

Box schaltet sich nach jedem Timer aus

  • HSE
  • caju
10 216

caju

Aufgabe wird nicht beendet und blockiert Timer

22 832

chrisly

[Erledigt] Nach Update V13 -> V14 Festplatte leer / formatiert ?! Rettung möglich?

21 555

Akzo

VUPlus Ordnergruppierung Fehler?

0 71

Frage zur BT Fernbedienung bei Ultimo4K

  • Newbe
  • Newbe
12 301

Newbe

Box nach Aufnahme eingefroren

2 129

Bremer Jung

Hilfe, alle Kanallisten weg!!

  • Newbe
  • Newbe
9 240

Newbe

Keine Daten auf dem Transponder

39 5,189

Radar

Image-Verständnis-Fragen

4 187

dochu

langsam nervt's - plötzlich kein Bild mehr von den Tunern

7 798

Radar

SAT>IP Tuner werden leider immer bevorzugt

  • midhir73
  • sli
3 269

sli

[erledigt] statt Standby (GUI-)Neustart

8 285

shadowrider

[erledigt] nach Sicherung probleme nach einzigem update vom 08.05.2019

3 269

shadowrider

[Erledigt] Ultimo 4K Wiederherstellung einer VTI Backupsuite Sicherung per USB - wie?

5 424

colonel

Sky Go & HDMI in CEC

6 368

akira_ii_de

[Erledigt] kein Skin installierbar

5 174

tantalos

Crash wg EPG.dat ???

32 852

mike1304

  • Statistics

    841 Threads - 12,640 Posts (13.15 Posts per Day)