VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,144 +53 383,370

crazy-cow

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 73,603

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 802

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 185,906

mike1304

Box schaltet sich nach jedem Timer aus

  • HSE
  • HSE
9 148

HSE

Aufgabe wird nicht beendet und blockiert Timer

22 776

chrisly

[Erledigt] Nach Update V13 -> V14 Festplatte leer / formatiert ?! Rettung möglich?

21 492

Akzo

VUPlus Ordnergruppierung Fehler?

0 59

Frage zur BT Fernbedienung bei Ultimo4K

  • Newbe
  • Newbe
12 292

Newbe

Box nach Aufnahme eingefroren

2 126

Bremer Jung

Hilfe, alle Kanallisten weg!!

  • Newbe
  • Newbe
9 234

Newbe

Keine Daten auf dem Transponder

39 5,139

Radar

Image-Verständnis-Fragen

4 184

dochu

langsam nervt's - plötzlich kein Bild mehr von den Tunern

7 793

Radar

SAT>IP Tuner werden leider immer bevorzugt

  • midhir73
  • sli
3 266

sli

[erledigt] statt Standby (GUI-)Neustart

8 277

shadowrider

[erledigt] nach Sicherung probleme nach einzigem update vom 08.05.2019

3 262

shadowrider

[Erledigt] Ultimo 4K Wiederherstellung einer VTI Backupsuite Sicherung per USB - wie?

5 421

colonel

Sky Go & HDMI in CEC

6 364

akira_ii_de

[Erledigt] kein Skin installierbar

5 172

tantalos

Crash wg EPG.dat ???

32 813

mike1304

HLG HDR nur mit DVB-S2X Tunern???

33 1,462

Holzkopf65

  • Statistics

    841 Threads - 12,636 Posts (13.16 Posts per Day)