VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • plnick
  • saxog
3,687 +58 458,472

saxog

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

  • plnick
  • plnick
30 +68 90,897

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 1,510

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 193,846

mike1304

Kein Ton bei DD+

74 +1 1,811

anudanan

Errorlogs nach Upate auf VTI 14.05

1 203

schomi

Steuerzeichen im EPG

0 137

Eurosport1HD

2 250

Burrofeo

VU+ Ultimo 4k funktioniert nach online update nicht mehr

41 2,056

netsrac

Sporadisch kein Bild beim Einschalten

3 361

Vandamos

Es erscheint Meldung SID in PAD nicht vorhanden - aus gekaperten Thread

  • Meden
  • mc2
7 332

mc2

Problem Löschfunktion Movieplayer

12 327

samsung01

Ton Asynchron bei Dolby Digital 2.0 und Sonos Playbar

4 243

Bugazza

[Gelöst:] Endlos-Spinner beim Verlassen der VTi-Movielist

  • theos2
  • theos2
17 414

theos2

Ultimo 4k Wlan Problem mit Sonderzeichen im Wlan-Schlüssel

18 2,107

tuxnet

Kodi Plugin

  • sam
  • RickX
2 264

RickX

Updates Ultimo 4k nach Python Aktualisierung-Absturz im Juni

  • mor10
  • rdamas
1 169

rdamas

Neuinstallation

44 2,159

ditschi1691

MTSIF dual DVB-T2 tuner​ - was ist MTSIF

10 1,213

nyenyon

[Erledigt] Vu Ultimo4K...Bild geht nicht mehr...Ton geht über Receiver...von jetzt auf gleich

38 1,041

Castilles

Nach Flashen von VTI Image 14.3 fährt die Box nicht hoch

5 344

marflow53

Vu Ultimo 4K und VTI 14.03

2 407

Bastelbogen

  • Statistics

    875 Threads - 13,194 Posts (12.48 Posts per Day)