VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • plnick
  • Rosl
3,164 +53 385,689

Rosl

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 73,907

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 829

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 186,203

mike1304

Aufgabe wird nicht beendet und blockiert Timer

27 1,016

schomi

Autotimer zeichnet eine Sendung mehrfach parallel auf...

13 406

skamm71

keine hd.sender

2 74

Clemens

Box schaltet sich nach jedem Timer aus

  • HSE
  • caju
10 232

caju

[Erledigt] Nach Update V13 -> V14 Festplatte leer / formatiert ?! Rettung möglich?

21 575

Akzo

VUPlus Ordnergruppierung Fehler?

0 72

Frage zur BT Fernbedienung bei Ultimo4K

  • Newbe
  • Newbe
12 308

Newbe

Box nach Aufnahme eingefroren

2 131

Bremer Jung

Hilfe, alle Kanallisten weg!!

  • Newbe
  • Newbe
9 243

Newbe

Keine Daten auf dem Transponder

39 5,201

Radar

Image-Verständnis-Fragen

4 189

dochu

langsam nervt's - plötzlich kein Bild mehr von den Tunern

7 806

Radar

SAT>IP Tuner werden leider immer bevorzugt

  • midhir73
  • sli
3 282

sli

[erledigt] statt Standby (GUI-)Neustart

8 296

shadowrider

[erledigt] nach Sicherung probleme nach einzigem update vom 08.05.2019

3 275

shadowrider

[Erledigt] Ultimo 4K Wiederherstellung einer VTI Backupsuite Sicherung per USB - wie?

5 433

colonel

Sky Go & HDMI in CEC

6 378

akira_ii_de

[Erledigt] kein Skin installierbar

5 181

tantalos

  • Statistics

    842 Threads - 12,652 Posts (13.14 Posts per Day)