VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,193 +54 388,721

sidamos77

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 74,476

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 856

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 186,419

mike1304

0 - Taste letzter Sender nach ca 30 Sekunden ohne Funktion

3 83

tantalos

Autotimer zeichnet eine Sendung mehrfach parallel auf...

16 501

schomi

Aufgabe wird nicht beendet und blockiert Timer

40 1,420

chrisly

Kein Ton bei DD+

0 67

keine hd.sender

2 96

Clemens

Box schaltet sich nach jedem Timer aus

  • HSE
  • caju
10 238

caju

[Erledigt] Nach Update V13 -> V14 Festplatte leer / formatiert ?! Rettung möglich?

21 600

Akzo

VUPlus Ordnergruppierung Fehler?

0 75

Frage zur BT Fernbedienung bei Ultimo4K

  • Newbe
  • Newbe
12 316

Newbe

Box nach Aufnahme eingefroren

2 132

Bremer Jung

Hilfe, alle Kanallisten weg!!

  • Newbe
  • Newbe
9 244

Newbe

Keine Daten auf dem Transponder

39 5,215

Radar

Image-Verständnis-Fragen

4 195

dochu

langsam nervt's - plötzlich kein Bild mehr von den Tunern

7 825

Radar

SAT>IP Tuner werden leider immer bevorzugt

  • midhir73
  • sli
3 288

sli

[erledigt] statt Standby (GUI-)Neustart

8 299

shadowrider

[erledigt] nach Sicherung probleme nach einzigem update vom 08.05.2019

3 276

shadowrider

[Erledigt] Ultimo 4K Wiederherstellung einer VTI Backupsuite Sicherung per USB - wie?

5 441

colonel

  • Statistics

    844 Threads - 12,673 Posts (13.11 Posts per Day)