VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

2,857 +52 342,004

Waldmensch

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +66 64,770

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 474

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 181,689

mike1304

Nach Update 13.03 Bildfehler

461 37,062

Janny

Plötzlich kein Bild mehr

11 299

Marti_win7

nach update steckt die box "fest"

61 2,096

ajorge

[Erledigt] OSD flackert beim umschalten

2 93

skysat2

Autotimer zeichnet eine Sendung mehrfach parallel auf...

6 154

skamm71

Ultimo 4k - Unerklärliche Abstürze

  • burli
  • dochu
19 419

dochu

[erledigt] Ultimo 4K reagiert nur für ca 90 Sekunden auf die Fernbedienung

75 1,556

shadowrider

Unitymedia CI+ Modul funktioniert nach einiger Betriebszeit nicht mehr (VTi 14.0.3)

  • unibeta
  • hgdo
24 763

hgdo

Ultimo 4k zeigt Spinner oder 2-5 Sekunden schwarzen Bildschirm

16 295

RickX

Timer + Programme

2 90

Timmy79

VU Ultimo 4K kein Standby mehr

2 89

Andy200877

konstante Load um die 1

  • Twilo
  • RickX
32 1,317

RickX

Abstürze Ultimo 4 K

21 877

schomi

FCC Erwiterung im VTI Image

  • SAJN
  • SAJN
4 258

SAJN

Timer stoppt nicht und Box ist nicht mehr bedienbar

0 144

Kein Unitymedia CI+ Modul mehr nach Update auf 13.0.3

17 2,146

Airbrando

Beim abspielen von Aufnahme von eingebauter Hdd Crash

4 115

Edewolf55

ultimo4k startet jede Nacht ungewollt

4 269

knatterfux

  • Statistics

    819 Threads - 12,377 Posts (13.68 Posts per Day)