VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

3,750 +58 469,849

charly700

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

  • plnick
  • plnick
30 +68 94,581

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 1,679

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 196,066

mike1304

Crash Log der Ultimo 4k

14 246

zeiler

ultimo 4k fährt selber vom Deep/Standbywieder hoch

0 79

Nach Aufnahme geht der Receiver aus

8 219

derHotze

Einstellung boolesche Konfigurationselemente (Ansicht Ja/Nein)

4 195

NaseDC

vu+ultimo 4k

  • CANAL+
  • CANAL+
13 303

CANAL+

[Erledigt] Probleme beim Flashen der Ultimo 4K

8 280

dochu

Probleme bei Ersteinrichtung der Ultimo 4K

3 101

GaborDenes

Vu Vti Image Backup

1 195

mc2

Ladebalken nach Umschalten

2 188

Bremer Jung

Errorlogs nach Upate auf VTI 14.05

2 419

Castilles

Kein Ton bei DD+

74 +1 2,469

anudanan

Steuerzeichen im EPG

0 215

Eurosport1HD

2 361

Burrofeo

VU+ Ultimo 4k funktioniert nach online update nicht mehr

41 2,567

netsrac

Sporadisch kein Bild beim Einschalten

3 457

Vandamos

Es erscheint Meldung SID in PAD nicht vorhanden - aus gekaperten Thread

  • Meden
  • mc2
7 452

mc2

Problem Löschfunktion Movieplayer

12 383

samsung01

Ton Asynchron bei Dolby Digital 2.0 und Sonos Playbar

4 282

Bugazza

  • Statistics

    884 Threads - 13,257 Posts (12.26 Posts per Day)