VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • plnick
  • Knifte
3,163 +53 385,385

Knifte

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

27 +67 73,859

plnick

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 825

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

1,481 +8 186,170

mike1304

keine hd.sender

2 47

Clemens

Aufgabe wird nicht beendet und blockiert Timer

26 957

chrisly

Autotimer zeichnet eine Sendung mehrfach parallel auf...

12 371

schomi

Box schaltet sich nach jedem Timer aus

  • HSE
  • caju
10 228

caju

[Erledigt] Nach Update V13 -> V14 Festplatte leer / formatiert ?! Rettung möglich?

21 573

Akzo

VUPlus Ordnergruppierung Fehler?

0 71

Frage zur BT Fernbedienung bei Ultimo4K

  • Newbe
  • Newbe
12 307

Newbe

Box nach Aufnahme eingefroren

2 131

Bremer Jung

Hilfe, alle Kanallisten weg!!

  • Newbe
  • Newbe
9 243

Newbe

Keine Daten auf dem Transponder

39 5,200

Radar

Image-Verständnis-Fragen

4 189

dochu

langsam nervt's - plötzlich kein Bild mehr von den Tunern

7 802

Radar

SAT>IP Tuner werden leider immer bevorzugt

  • midhir73
  • sli
3 282

sli

[erledigt] statt Standby (GUI-)Neustart

8 296

shadowrider

[erledigt] nach Sicherung probleme nach einzigem update vom 08.05.2019

3 275

shadowrider

[Erledigt] Ultimo 4K Wiederherstellung einer VTI Backupsuite Sicherung per USB - wie?

5 433

colonel

Sky Go & HDMI in CEC

6 378

akira_ii_de

[Erledigt] kein Skin installierbar

5 181

tantalos

  • Statistics

    842 Threads - 12,650 Posts (13.15 Posts per Day)