VTi Team Image Vu+ Ultimo 4K

Alles rund um VTi Team Image Vu+ Ultimo 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • removed
  • aflak
4,726 +69 619,783

aflak

Announcement VTi mit Kodi 18.6 - BETA

37 +16 7,334

Mister-X

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

  • removed
  • NaseDC
33 +70 128,627

NaseDC

Pinned Ultimo 4K Menüpunkt WLAN verschwunden

  • rohei
  • harty
11 2,728

harty

Pinned VTi 11.0.x Vu+ Ultimo 4K (Support Thread)

  • removed
  • mike1304
1,481 +8 214,847

mike1304

Nur splash screen dann bleibts schwarz

1 30

Bastelbogen

Box hängt sich regelmäßig auf

  • xidi
  • mimisiku
10 337

mimisiku

Tuner/Demodulator defekt?

4 133

intenso80

Sky fehlerhaft entschlüsselt / aufgezeichnet

4 173

Quittengelee

Bild ist immer kurz weg

  • deta
  • goggo16
29 4,214

goggo16

VU+ Ultimo 4k SAT Neuinstallation

12 449

TomKruhs

Langsam Umschalten

  • Md'A
  • zebri
31 1,028

zebri

wie bekomme ich den EPG beim Start weg

7 358

robbojoe

VTI 14.0.6 - VU_HD_1080P - Konfiguration und andere Fragen

20 950

Petry1

"Sanduhr" in regelmäßigen Abständen

7 311

Andreas_der_erste

EPG und NTP

10 434

Naichbindas

CAM Modul(e) werden mit VTI 14.06 nicht erkannt

  • Aexis
  • NaseDC
8 658

NaseDC

Gelegentliche Dekodierprobleme

25 1,145

VUPLUS2009

Ultimo 4K schaltet nicht auf HDR um

55 3,966

kuni0307

Systemabsturz

4 260

Bastelbogen

Artefakte auf WDR Essen

20 1,046

Bastelbogen

Plötzlich unerklärlicher Spinner in unregelmäßigen Abständen

  • Rosl
  • Rosl
24 1,416

Rosl

Ultimo 4k kein Fernsehbild, Aufnahme funktioniert.

15 616

JustMe28

  • Statistics

    995 Threads - 14,555 Posts (10.4 Posts per Day)