VTi Team Image Vu+ Uno 4K

Alles rund um VTi Team Image Vu+ Uno 4K

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

Threads

Topic Replies Likes Views Last Reply

Announcement VTi 14.0.x Support-Thread (Duo2, Solo2, Solo SE, Zero, Solo 4k, Ultimo 4k, Uno 4K, Uno SE 4K, Zero 4K, Duo 4K)

  • removed
  • Marti_win7
4,068 +62 522,425

Marti_win7

Announcement Neues VTi - Vu+ Team Image - VTi 14.0.x

  • removed
  • removed
30 +68 107,264

removed

Pinned VTi 11.0.x Vu+ Uno 4K (Support Thread)

  • removed
  • Kurgan0815
398 +7 78,356

Kurgan0815

Bild und Tonprobleme bei Timeshift

0 21

[Erledigt] Optionen in Einstellmenüs verschwunden

4 117

Freitag

OSCam Crash beim Umschalten

1 101

anudanan

Wechsel von xtrend auf uno 4k

6 114

GaborDenes

Favourites-Bouquet löschen?

3 143

Freitag

Zurückspulen spult vor

4 239

Corvuscorax

VU+ zeigt einige FREE Sender schwarz an

40 984

TomKruhs

"Startverzeichnis für Filmliste" nach Receiver-Neustart auf "Letztes Video" gesetzt

42 2,612

Django75

VTI 13 bootet nach Installation von EMC nicht mehr

2 583

marspoki

Red Button und anschließend geht nix mehr....

5 176

GaborDenes

In letzter Zeit Ruckler bei normalen Live TV

  • Valex
  • Valex
37 2,182

Valex

[Erledigt] Flashen von VU+ Uno 4k

  • Cleaning
  • Duc
32 740

Duc

VU+ Uno 4K

2 271

Cleaning

[Erledigt] Bild friert ein bzw. Receiver hängt sich auf

26 691

Lieselotte

Senderliste wie bei Unitymedia

19 652

TomKruhs

[Erledigt] Neuer Receiver - Image wird nicht vernünftig geflasht

3 280

Fukkel

was mache ich bloss verkehrt ???? neues Images !!!

10 582

GaborDenes

SimpliTV auf ORF Karte funktioniert nicht ...

6 455

Radar

Aufnahmen bzw. warum wird bei jedem Senderwechsel aufgenommen ??

4 355

PeEf

  • Statistics

    459 Threads - 5,186 Posts (4.39 Posts per Day)