You are not logged in.

Dear visitor, welcome to Vu+ Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, September 13th 2012, 8:16pm

Webmedia 9.2 für OE 2.0 ---UPDATE---

NEUES UPDATE 20130107: Bild.de
Entpacken und per ftp -> root(/)
Mehr Kategorien - Vorschau-Icons.

UPDATE 20130102: SF
Entpacken und per ftp -> root(/)
Änderungen der Website !

UPDATE 20121231: Adult
Entpacken und per ftp -> root(/)
Neue Quellen - Mehr Videos !

UPDATE 20121230: Skin
Entpacken und per ftp -> root(/)
3 neue Skin-Optionen in der Config (gelbe Taste) - Icons 8x1, Icons 4x4, SD.


v.9.2_UPDATE 20121211

Neues Update für die Feiertage !
Enthält:
Myvideo.de Top 100 Kategorien
Karaoke Channel
Grüße für die Feiertage
Um die Grüße wieder zu entfernen: Webmedia.pyo löschen und Webmedia.pyoOrig umbenennen in Webmedia.pyo

V.9.2_r0

Neuerungen :
SF
DMAX
Arte.Fr
RAI.It (benötigt vlcplayer - vom feed installieren)
Balkanika
MelodyArabia
MusicItalia
Clipfish - patched
Playlist action for DMAX and Youtube user-bouquets
Oxotube fixed

Die Kanalliste kann geändert werden (ändere die Reihenfolge oder Nummer) in plugin.py.

Liste :

Youtube
Dailymotion
ZDF
DasErste
BR
WDR
MDR
RTLNow
RTL2Now
SuperRTL
VOXNow
Pro7
Sat1
Sixx
Kabel1
MUZU
Metacafe
Kontor
Turktube
Orf
Bild
Clipfish
SF
DMAX
ARTE.Fr
RAI.It
Melody
MusicItalia
Balkanika
Adult (18+ Jugendschutz-PIN)
-PornRabbit
-Bild Erotik
-YoupornAlt
-Redtube
-Xhamster
-Oxotube

@Skinners - Ihr könnt nun die Webmedia-Screens in skin.xml modden.
Benötigt gst-plugins-good-flv.


Installation
Telnet Befehl: opkg remove enigma2-plugin-extensions-webmedia

Sicherstellen, dass der Ordner

/usr/lib/enigma2/python/Plugins/Extensions/WebMedia

geloescht ist.

Per FTP das anhaengende Plugin nach /tmp und telnet Befehl:

opkg install /tmp/*.ipk

Ebenfalls die beiden Dateien (in rtmp_1.6 zip) in die unten angegebenen Verzeichnisse kopieren und Rechte auf 755 setzen :-

librtmp.so.0 -> /usr/lib (chmod 755)
rtmpdump -> /usr/bin (chmod 755)

Tastenbelegung :-

Gelb - Konfigurationsseite
Rot - Plugin verlassen
Gruen - um zur Auswahl der Videos des gewaehlten Senders zu
gelangen.

Sollte es noch nicht vorhanden sein, gst-plugins-good-flv installieren.

Mit freundlicher Genehmigung von pcd aus dem IHAD
raIDen has attached the following files:
Grüße
raIDen
__________________

>>>Nur weil ich paranoid bin, heißt das noch lange nicht, dass ich nicht verfolgt werde<<<

This post has been edited 35 times, last edit by "raIDen" (Jan 15th 2013, 3:16pm)


2

Thursday, September 13th 2012, 10:18pm

Bei Problemen bitte wie folgt vorgehen :

(A) Lösche Verzeichnis /usr/lib/enigma2/python/Plugins/Extensions/WebMedia
(B) Installiere diese Dateien in der folgenden Reihenfolge (opkg install --force-overwrite <ipk>) :

(1) enigma2-plugin-extensions-webmedia_9.2_r0_oe2.0_all.ipk
(2) webmedia9.2-update-20121211_0.1-r0_all.ipk
(3) skin_wm_oe2.0_update20121230
(4) gst-plugins-good-flv_0.10.31-r2_mips32el.ipk
(5) librtmp0_2.43_git1_30cf8a8b155595503089f98e86bca504a541a1b2-r0_mips32el.ipk
(6) gst-plugins-bad-rtmp_0.10.23-r3_mips32el.ipk
(7) librtmp-bin_2.43_git1_30cf8a8b155595503089f98e86bca504a541a1b2-r0_mips32el.ipk


Alle weiteren Dateien sind optional!
raIDen has attached the following files:
Grüße
raIDen
__________________

>>>Nur weil ich paranoid bin, heißt das noch lange nicht, dass ich nicht verfolgt werde<<<

This post has been edited 5 times, last edit by "raIDen" (Jan 15th 2013, 2:59pm)


nena

Professional

  • "nena" is male

Posts: 764

Date of registration: Dec 29th 2009

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo²

wcf.user.option.userOption118: VTi Team Image 7.0.0 Danke!!!

wcf.user.option.userOption119: Samsung LE-46C650 LCD + Samsung LE-37C650 LCD

wcf.user.option.userOption120: Samsung 2TB Festplatte + VU-USB Stick 8GB + VU+300 Wlan Stick - FritzBox 7360

  • Send private message

3

Friday, September 14th 2012, 4:44pm

Da es hier kein Bedankomat gibt sag ich mal so :331:.






--------

Gibt man
denen den kleinen Finger reißen sie einem den ganzen Arm raus!

Akki

Professional

  • "Akki" is male

Posts: 1,482

Date of registration: Aug 4th 2011

wcf.user.option.userOption117: Vu+ Duo²

wcf.user.option.userOption118: VTI 7.0.0

wcf.user.option.userOption119: Samsung UE40C7700

wcf.user.option.userOption120: Easymouse und 2 Smargos

  • Send private message

4

Friday, September 14th 2012, 4:57pm

nena hast Du schon getestet? kann bei SAT1 und Pro 7 keine Serie
laden, er lädt immer nur nen MyVideo Trailer runter.

Und wenn ich auf sixx gehe bekomm ich nen GS, hab schon pcd
im IHAD angeschrieben, mal sehn ob er was machen kann.


Gruß Akki

nena

Professional

  • "nena" is male

Posts: 764

Date of registration: Dec 29th 2009

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo²

wcf.user.option.userOption118: VTi Team Image 7.0.0 Danke!!!

wcf.user.option.userOption119: Samsung LE-46C650 LCD + Samsung LE-37C650 LCD

wcf.user.option.userOption120: Samsung 2TB Festplatte + VU-USB Stick 8GB + VU+300 Wlan Stick - FritzBox 7360

  • Send private message

5

Friday, September 14th 2012, 5:33pm

Bei mir das gleiche bei den besagten Sendern
habe mal bei RTL2 versucht da geht es. ;)






--------

Gibt man
denen den kleinen Finger reißen sie einem den ganzen Arm raus!

micha72

Professional

  • "micha72" is male

Posts: 636

Date of registration: Feb 14th 2011

Location: Deutschland

wcf.user.option.userOption117: Vu+ Duo

wcf.user.option.userOption118: VTI 6.0.1

wcf.user.option.userOption119: Samsung 55F6670

wcf.user.option.userOption120: Samsung Blu ray BD-E5500 Samsung SoundbarF450

  • Send private message

6

Friday, September 14th 2012, 6:35pm

Zunächst ein großes Danke und ein Lob für die Arbeit..

Ich hab Vers. 8.1 drauf..(duo 4.2.2) Wenn ich das ipk von 9.0 installiere wird das Plugin aktualisiert oder habe ich dann 2 Versionen? Oder gibt es bald ein Update auf dem Feed? Dann warte ich noch... ;)

This post has been edited 1 times, last edit by "micha72" (Sep 14th 2012, 6:36pm)


schomi

Vu+ Team

  • "schomi" is male

Posts: 15,854

Date of registration: Jan 29th 2011

Location: NRW

wcf.user.option.userOption117: Vu+ Zero

Occupation: Ja

wcf.user.option.userOption118: VTi

wcf.user.option.userOption119: Sharp Aquos 46"

wcf.user.option.userOption120: FB 7390, Lan TL-SG1005D Gbit, Dlan 500AV+, WLan Vu+ 300, NAS DS213+, Denon AVR3808, ...

  • Send private message

7

Friday, September 14th 2012, 6:39pm

Die Antwort steht im ersten Beitrag: Installation
Carpe Diem!

Nach der Arbeit ist vor der Arbeit!

Akki

Professional

  • "Akki" is male

Posts: 1,482

Date of registration: Aug 4th 2011

wcf.user.option.userOption117: Vu+ Duo²

wcf.user.option.userOption118: VTI 7.0.0

wcf.user.option.userOption119: Samsung UE40C7700

wcf.user.option.userOption120: Easymouse und 2 Smargos

  • Send private message

8

Friday, September 14th 2012, 7:55pm

Quoted

Original von nena
Bei mir das gleiche bei den besagten Sendern
habe mal bei RTL2 versucht da geht es. ;)


Vielen Dank nena das Du es mal getestet hast, dann bin ich beruhigt, das es nicht nur bei mir so ist.

Hoffen wir mal das pcd da was machen kann.

Gruß Akki

schorschi74

Professional

  • "schorschi74" is male

Posts: 809

Date of registration: Sep 19th 2010

Location: Schwobaländle

wcf.user.option.userOption117: Vu+ Solo²

Occupation: Bankster-Schreck

wcf.user.option.userOption118: VTI 5.0.1

wcf.user.option.userOption119: Panasonic 32" LCD

wcf.user.option.userOption120: Harmony 300i

  • Send private message

9

Saturday, September 15th 2012, 8:19am

RE: Webmedia 9.0 für OE 2.0 (ab VTI 4.2)

Quoted


Sollte es noch nicht vorhanden sein, gst-plugins-good-flv installieren.
[

Wo finde ich das ?

This post has been edited 1 times, last edit by "schorschi74" (Sep 15th 2012, 8:20am)


10

Saturday, September 15th 2012, 11:41am

In der Regel ist es bereits installiert. Schau mal, ob folgende Datei vorhanden ist:

/usr/lib/gstreamer-0.10/libgstflv.so

Wenn ja, brauchst Du nichts weiter zu tun.
Grüße
raIDen
__________________

>>>Nur weil ich paranoid bin, heißt das noch lange nicht, dass ich nicht verfolgt werde<<<

Manni2007

Beginner

  • "Manni2007" is male

Posts: 17

Date of registration: Apr 6th 2012

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 4.1

wcf.user.option.userOption119: Samsung UE46B6000 46 zoll

  • Send private message

11

Saturday, September 15th 2012, 12:23pm

Hallo,
habe mir auch die Version 9 aufgespielt , leider spielt er bei Kondor kein Video ab , Herunterladen geht auch auch nicht, kann die Titel auswählen aber wie gesagt der Player kommt, bild wird Schwarz und nach ein paar sec. kommt dann der Bildschirm 1. Abspielen 2. usw
habe dann die version 8 wieder aufgespielt, aber da gehts auch nicht mehr !
da ich jetzt das VTI 4.2.2 (voher 4.1 da hat es super funktioniert) drauf habe und nicht direkt nachgeschaut habe, ob es vorm aufspielen des WebMedia 9.0 ging, weiß ich nicht worann es liegen könnte.
Bei YouTube geht auch kein Video !! bei My Video und Clipfish gehts und Adult geht auch !
hat jemand n tip wie ich das mit Kondor hinbekomme ?
Mfg
Manni

This post has been edited 1 times, last edit by "Manni2007" (Sep 15th 2012, 1:12pm)


hare

Intermediate

  • "hare" is male

Posts: 255

Date of registration: Apr 20th 2012

wcf.user.option.userOption117: Vu+ Duo
Vu+ Duo²
Vu+ Solo

wcf.user.option.userOption118: Vti 7.0

wcf.user.option.userOption120: QNAP

  • Send private message

12

Saturday, September 15th 2012, 12:46pm

Hast du die aktuellen Dateien installiert

Ebenfalls die beiden Dateien (in rtmp_1.6 zip) in die unten angegebenen Verzeichnisse kopieren und Rechte auf 755 setzen :-

librtmp.so.0 -> /usr/lib (chmod 755)
rtmpdump -> /usr/bin (chmod 755)

Manni2007

Beginner

  • "Manni2007" is male

Posts: 17

Date of registration: Apr 6th 2012

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 4.1

wcf.user.option.userOption119: Samsung UE46B6000 46 zoll

  • Send private message

13

Saturday, September 15th 2012, 1:14pm

Ja habe ich !

schorschi74

Professional

  • "schorschi74" is male

Posts: 809

Date of registration: Sep 19th 2010

Location: Schwobaländle

wcf.user.option.userOption117: Vu+ Solo²

Occupation: Bankster-Schreck

wcf.user.option.userOption118: VTI 5.0.1

wcf.user.option.userOption119: Panasonic 32" LCD

wcf.user.option.userOption120: Harmony 300i

  • Send private message

14

Saturday, September 15th 2012, 1:26pm

Quoted

Original von raIDen
In der Regel ist es bereits installiert. Schau mal, ob folgende Datei vorhanden ist:

/usr/lib/gstreamer-0.10/libgstflv.so

Wenn ja, brauchst Du nichts weiter zu tun.


Hi raIDen,

die ist bei mir leider nicht vorhanden nur:

libgstreamer-0.10.so.0.29.0

Gruß schorschi74

15

Saturday, September 15th 2012, 2:31pm

Quoted

Original von schorschi74

Hi raIDen,

die ist bei mir leider nicht vorhanden nur:

libgstreamer-0.10.so.0.29.0

Gruß schorschi74


Das ist ein Ordner ;)

Scroll mal ne ganze Ecke weiter runter, da solltest Du die Datei finden.
Grüße
raIDen
__________________

>>>Nur weil ich paranoid bin, heißt das noch lange nicht, dass ich nicht verfolgt werde<<<

This post has been edited 1 times, last edit by "raIDen" (Sep 15th 2012, 2:31pm)


16

Saturday, September 15th 2012, 2:34pm

Quoted

Original von Manni2007
Hallo,
habe mir auch die Version 9 aufgespielt , leider spielt er bei Kondor kein Video ab , Herunterladen geht auch auch nicht, kann die Titel auswählen aber wie gesagt der Player kommt, bild wird Schwarz und nach ein paar sec. kommt dann der Bildschirm 1. Abspielen 2. usw
habe dann die version 8 wieder aufgespielt, aber da gehts auch nicht mehr !
da ich jetzt das VTI 4.2.2 (voher 4.1 da hat es super funktioniert) drauf habe und nicht direkt nachgeschaut habe, ob es vorm aufspielen des WebMedia 9.0 ging, weiß ich nicht worann es liegen könnte.
Bei YouTube geht auch kein Video !! bei My Video und Clipfish gehts und Adult geht auch !
hat jemand n tip wie ich das mit Kondor hinbekomme ?
Mfg
Manni


Wichtig ist, dass Du das Verzeichnis "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia" nach der Deinstallation der alten Version löscht. Sowohl bei der Installation von 9.0 wenn vorher 8.1 drauf war, als auch umgekehrt.
Grüße
raIDen
__________________

>>>Nur weil ich paranoid bin, heißt das noch lange nicht, dass ich nicht verfolgt werde<<<

schorschi74

Professional

  • "schorschi74" is male

Posts: 809

Date of registration: Sep 19th 2010

Location: Schwobaländle

wcf.user.option.userOption117: Vu+ Solo²

Occupation: Bankster-Schreck

wcf.user.option.userOption118: VTI 5.0.1

wcf.user.option.userOption119: Panasonic 32" LCD

wcf.user.option.userOption120: Harmony 300i

  • Send private message

17

Saturday, September 15th 2012, 2:51pm

@raIDen :338:

Mal wieder den Wald vor lauter Bäumen nicht gesehen ;)

Ist drauf, youtube läuft aber leider trotzdem nicht X(
Vom Rest läuft aber einiges. :)

Manni2007

Beginner

  • "Manni2007" is male

Posts: 17

Date of registration: Apr 6th 2012

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 4.1

wcf.user.option.userOption119: Samsung UE46B6000 46 zoll

  • Send private message

18

Saturday, September 15th 2012, 4:40pm

Quoted

Original von raIDen


Wichtig ist, dass Du das Verzeichnis "/usr/lib/enigma2/python/Plugins/Extensions/WebMedia" nach der Deinstallation der alten Version löscht. Sowohl bei der Installation von 9.0 wenn vorher 8.1 drauf war, als auch umgekehrt.


So habe es nochmal genau so gemacht aber es will kein Video laufen !!
denke da gebe ich erstmal auf ?(

platanito

Intermediate

  • "platanito" is male

Posts: 538

Date of registration: Feb 16th 2011

wcf.user.option.userOption117: Vu+ Duo²

wcf.user.option.userOption118: VTI 7.0

  • Send private message

19

Sunday, September 16th 2012, 11:35am

hi, der Receiver hängt sich auf, wenn ich in Webmedia die gelbe Taste drücke um in die Einstellungen kommen zu können!

Hab ihr auch dieses Problem?
Grüße :)

schomi

Vu+ Team

  • "schomi" is male

Posts: 15,854

Date of registration: Jan 29th 2011

Location: NRW

wcf.user.option.userOption117: Vu+ Zero

Occupation: Ja

wcf.user.option.userOption118: VTi

wcf.user.option.userOption119: Sharp Aquos 46"

wcf.user.option.userOption120: FB 7390, Lan TL-SG1005D Gbit, Dlan 500AV+, WLan Vu+ 300, NAS DS213+, Denon AVR3808, ...

  • Send private message

20

Sunday, September 16th 2012, 11:37am

Ja, steht doch oben schon.
Carpe Diem!

Nach der Arbeit ist vor der Arbeit!

platanito

Intermediate

  • "platanito" is male

Posts: 538

Date of registration: Feb 16th 2011

wcf.user.option.userOption117: Vu+ Duo²

wcf.user.option.userOption118: VTI 7.0

  • Send private message

21

Sunday, September 16th 2012, 11:42am

sorry, übersehen!
Grüße :)