You are not logged in.

Dear visitor, welcome to Vu+ Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, August 3rd 2012, 11:06pm

Pornhub Streamer v0.6

Aktuell: v0.6
Stand: 07.08.2012

Benötigt: gst-plugin-flv

Changelog v0.6:
Fix: Build Menüs - Änderung auf Pornhub verursachte Greenscreen.

Changelog v0.5:
Dies ist ein nicht geplantes Update. Eigentlich sollte es bestandteil eines neuen Plugins werden. Da aber die Streamlinks geändert wurden habe ich es als Single Addon umgeschrieben um Pornhub jetzt schon wieder ans laufen zu bekommen.

Neu: Nun mit "Seite vor" und "Seite zurück" Funktion.
Neu: Vorschaubild des Clips.
Neu: Kategoriebilder auf meinem Server. Sollte es eine neue Kategorie geben muss ich nicht erst das Plugin Updaten sondern ich lege das neue Kategoriebild auf den Server.
Neu: Neue Menüführung.
Fix: Streamlinks.

Da dieses Plugin eigentlich für einen anderen Einsatz geplant war fehlt hier die Funktion "Download Stream".. Diese kommt später.
Mehr Infos dazu in den nächsten Wochen.

Changelog v0.4b:
Austausch der selector Grafik weil die noch 32bit Farbtiefe hatte

Changelog v0.4:
HD / XD Skin Umschaltung
Rote Taste ruft aktuell geschaute Videos auf
Grüne Taste ruft meist geschaute Videos auf
Gelbe Taste ruft best bewertete Videos auf
Blaue Taste ruft längste Videos auf

Changelog v0.3:
Developer Testversion

Changelog v0.2:
Nun auch im Erweiterungs Menü verfügbar
Skin Changes
Sonderzeichen Fixes

Changelog v0.1:
Kategorie Parsing (Im Moment nur die erste Kategorieseite auf Pornhub)
Play Vid Funktion




lolly has attached the following files:
MFG lolly --- OHNE LOG = KEINE HILFE !!!

This post has been edited 2 times, last edit by "lolly" (Aug 18th 2012, 5:46pm)


2

Tuesday, August 7th 2012, 6:30pm

update auf 0.6!

Nun keine Greenscreens mehr beim Clip Aufruf
MFG lolly --- OHNE LOG = KEINE HILFE !!!

humi30

Beginner

  • "humi30" is male

Posts: 42

Date of registration: Oct 23rd 2011

Location: Harz

wcf.user.option.userOption117: Vu+ Duo

wcf.user.option.userOption118: VTI 6.0

wcf.user.option.userOption119: LG 46 Zoll

wcf.user.option.userOption120: Dbox2,DM800,Teufel Concept E 400

  • Send private message

3

Friday, August 10th 2012, 8:55am

Habe ja schon die alte Version getestet, aber jetzt läuft es bei mir auf drei Boxen einfach super !!!


Besten Dank !!!



Irgendwie konnte ich die neue 0.6 Version auch nach etlichen Versuchen nicht über Online Feed installieren.Auch mit DCC nicht.

Aber manuell ging es dann...über Temp.

Osolemio

Beginner

  • "Osolemio" is male

Posts: 19

Date of registration: Aug 9th 2011

wcf.user.option.userOption117: Vu+ Uno
Vu+ Duo²

wcf.user.option.userOption118: VTI 6.0.3

wcf.user.option.userOption119: LCD

  • Send private message

4

Friday, August 10th 2012, 1:56pm

Quoted

Original von humi30

Aber manuell ging es dann...über Temp.


Bei dem Plugin ist es doch klar, dass Handarbeit angesagt ist, oder? *duckundweg*

wolf12

Beginner

Posts: 2

Date of registration: Dec 19th 2011

wcf.user.option.userOption117: Vu+ Ultimo

  • Send private message

5

Saturday, August 18th 2012, 3:27pm

hallo habe das plugin unter oe 2.0 intalliert aber es wird nicht bei den erweiterungen angezeigt,
könte man das ändern?

6

Saturday, August 18th 2012, 3:57pm

Mhhhh habe es auf PLi 3.0 laufen und habe es in den Erweiterungen und Blaue Taste
lolly has attached the following file:
  • screenshot.jpg (429.07 kB - 2,220 times downloaded - latest: Oct 18th 2014, 12:16am)
MFG lolly --- OHNE LOG = KEINE HILFE !!!

bodo19660

Professional

  • "bodo19660" is male

Posts: 1,522

Date of registration: May 15th 2010

Location: Jessen

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo
Vu+ Solo²
Vu+ Solo SE

Occupation: Hausmeister

wcf.user.option.userOption118: vti 7.0/Black hole 2.1.1

wcf.user.option.userOption119: lcd philps

wcf.user.option.userOption120: SAt

  • Send private message

7

Saturday, August 18th 2012, 4:23pm

lolly ich hab es auf pli nicht zum laufen bekommen, zeigt mir an das das plugin nicht verfügbar wer
gruß bodo
Gruß Bodo





Judas

Professional

Posts: 839

Date of registration: May 2nd 2010

wcf.user.option.userOption117: Vu+ Duo

wcf.user.option.userOption118: Pli 2.1

wcf.user.option.userOption119: Panasonic-Plasma

wcf.user.option.userOption120: Kreiselmeyer-Rotor- antenne

  • Send private message

8

Saturday, August 18th 2012, 4:47pm

Funktioniert problemlos mit Pli 2.1

wolf12

Beginner

Posts: 2

Date of registration: Dec 19th 2011

wcf.user.option.userOption117: Vu+ Ultimo

  • Send private message

9

Saturday, August 18th 2012, 5:38pm

beim drücken erweiterung kommt

einige Plugins sind nicht verfügbar:
Extensions\Pornhub (Bad magic number in
usr\lib\Enigma2\plugins\Extensions\Pornhup\init__.pyo

habe das Open AAF Image

vielen dank schonmal.

10

Saturday, August 18th 2012, 5:47pm

Ja dafür braucht man auch die mips32el Version.

Jetzt zu finden im erstem Beitrag ;)
MFG lolly --- OHNE LOG = KEINE HILFE !!!

bodo19660

Professional

  • "bodo19660" is male

Posts: 1,522

Date of registration: May 15th 2010

Location: Jessen

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo
Vu+ Solo²
Vu+ Solo SE

Occupation: Hausmeister

wcf.user.option.userOption118: vti 7.0/Black hole 2.1.1

wcf.user.option.userOption119: lcd philps

wcf.user.option.userOption120: SAt

  • Send private message

11

Saturday, August 18th 2012, 5:47pm

hab den fehler gefunden , muss den mips 32 ipk nehmen und dann gehts
gruß
Gruß Bodo





nena

Professional

  • "nena" is male

Posts: 762

Date of registration: Dec 29th 2009

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo²

wcf.user.option.userOption118: VTi Team Image 7.0.0 Danke!!!

wcf.user.option.userOption119: Samsung LE-46C650 LCD + Samsung LE-37C650 LCD

wcf.user.option.userOption120: Samsung 2TB Festplatte + VU-USB Stick 8GB + VU+300 Wlan Stick - FritzBox 7360

  • Send private message

12

Wednesday, August 29th 2012, 3:39pm

Ab VTI 4.2 Image muss man... hier jetzt auch das mips 32 ipk nehmen
Funktioniert dann problemlos. ;)






--------

Gibt man
denen den kleinen Finger reißen sie einem den ganzen Arm raus!

bodo19660

Professional

  • "bodo19660" is male

Posts: 1,522

Date of registration: May 15th 2010

Location: Jessen

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo
Vu+ Solo²
Vu+ Solo SE

Occupation: Hausmeister

wcf.user.option.userOption118: vti 7.0/Black hole 2.1.1

wcf.user.option.userOption119: lcd philps

wcf.user.option.userOption120: SAt

  • Send private message

13

Wednesday, August 29th 2012, 3:50pm

stimmt, leider das vorspringen funktioniert nicht mehr,nur noch abspielen, das gleiche aber auch bei webmedia
gruß
Gruß Bodo





nena

Professional

  • "nena" is male

Posts: 762

Date of registration: Dec 29th 2009

wcf.user.option.userOption117: Vu+ Duo²
Vu+ Solo²

wcf.user.option.userOption118: VTi Team Image 7.0.0 Danke!!!

wcf.user.option.userOption119: Samsung LE-46C650 LCD + Samsung LE-37C650 LCD

wcf.user.option.userOption120: Samsung 2TB Festplatte + VU-USB Stick 8GB + VU+300 Wlan Stick - FritzBox 7360

  • Send private message

14

Wednesday, August 29th 2012, 3:56pm

Ja bei mir auch,gerade gemerkt :rolleyes:






--------

Gibt man
denen den kleinen Finger reißen sie einem den ganzen Arm raus!

momocat

Intermediate

Posts: 450

Date of registration: Feb 18th 2011

Location: Pfälzer

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 6.0.8

wcf.user.option.userOption119: Sharp LE 40 C 705, Samsung 40,Pioneer xdp 505

wcf.user.option.userOption120: Box intern + extern WD 1TB, Denon AVR 4000, Marantz 6004, HK 800

  • Send private message

15

Wednesday, September 5th 2012, 3:09pm

Wäre schon gut, wenn man auch unter VTI 4.2.1. Vor - zurückspulen könnte.
Mac OSX Mavericks, Fritzbox 7390 mit Time Capsule 2 TB, WLAN AC Standard, Airport Extreme, Powerline, iDreamX, Sky V13, HD+, ipad air mit app e2remote pro, Apple TV
Oscam Only version CR 9765

spalki

Professional

  • "spalki" is male

Posts: 700

Date of registration: Feb 9th 2012

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 5.1.0 16.03.2013 Skin DMConcinnity HD 0.5.21

wcf.user.option.userOption119: 42" Panasonic Plasma

wcf.user.option.userOption120: 3xSattuner 2TB Festplatte

  • Send private message

16

Wednesday, September 5th 2012, 3:50pm

Quoted

Original von nena
Ab VTI 4.2 Image muss man... hier jetzt auch das mips 32 ipk nehmen
Funktioniert dann problemlos. ;)


nicht immer
spalki has attached the following files:
  • mips32el.jpg (51.45 kB - 1,209 times downloaded - latest: Sep 23rd 2014, 2:44pm)
  • fehler.jpg (107.21 kB - 1,208 times downloaded - latest: Aug 22nd 2014, 4:03pm)
Lg
Maxime peccantes, quia nihil peccare conantur!

Bolle1188

Beginner

Posts: 37

Date of registration: Dec 25th 2011

wcf.user.option.userOption117: andere

  • Send private message

17

Thursday, September 20th 2012, 8:52pm

Filme starten nicht Monitor bleibt dunkel
Was kann das sein ist seit heute glaube ich.

Gruß
iMac 21'' 2009
1x VU+Duo 1xVU+Duo2 mit Apple TV
mit iPad 4, iPhone 5,
im Verbund mit Fritz!Box 7490
Alles Gut

This post has been edited 1 times, last edit by "Bolle1188" (Sep 20th 2012, 8:53pm)


momocat

Intermediate

Posts: 450

Date of registration: Feb 18th 2011

Location: Pfälzer

wcf.user.option.userOption117: Vu+ Ultimo

wcf.user.option.userOption118: VTI 6.0.8

wcf.user.option.userOption119: Sharp LE 40 C 705, Samsung 40,Pioneer xdp 505

wcf.user.option.userOption120: Box intern + extern WD 1TB, Denon AVR 4000, Marantz 6004, HK 800

  • Send private message

18

Thursday, September 20th 2012, 10:36pm

Hab mal getestet. Stimmt, geht nicht. Gucken wir hält weiter Fußball.
Mac OSX Mavericks, Fritzbox 7390 mit Time Capsule 2 TB, WLAN AC Standard, Airport Extreme, Powerline, iDreamX, Sky V13, HD+, ipad air mit app e2remote pro, Apple TV
Oscam Only version CR 9765

hgw

Intermediate

Posts: 353

Date of registration: Apr 14th 2012

wcf.user.option.userOption117: Vu+ Duo²

wcf.user.option.userOption118: VTI 7.x.x

wcf.user.option.userOption119: Plasma Panasonic TX-P42GT20E

  • Send private message

19

Friday, September 21st 2012, 6:40pm

hi,

sorry das ich mal nachhacke, gibt es auch ein xhamster plugin für die vu+ uno vti 4.2.2 ?

bei meine dreambox 800se gp3, ist dieser implementiert

schomi

Vu+ Team

  • "schomi" is male

Posts: 15,180

Date of registration: Jan 29th 2011

Location: NRW

Occupation: Ja

wcf.user.option.userOption118: VTi

wcf.user.option.userOption119: Sharp Aquos 46"

wcf.user.option.userOption120: FB 7390, Lan TL-SG1005D Gbit, Dlan 500AV+, WLan Vu+ 300, NAS DS213+, Denon AVR3808, ...

  • Send private message

20

Friday, September 21st 2012, 8:29pm

Quoted

Original von Bolle1188
Filme starten nicht Monitor bleibt dunkel
Was kann das sein ist seit heute glaube ich.

Gruß


Ist bekannt, wenn lolly wieder Zeit hat wird das bestimmt gefixt.

Frisco1

Beginner

  • "Frisco1" is male

Posts: 23

Date of registration: May 23rd 2012

Location: Ruhrpott

wcf.user.option.userOption117: Vu+ Duo

wcf.user.option.userOption118: VTI 7.0

  • Send private message

21

Sunday, October 14th 2012, 7:40pm

Hallo Leute,

wurde das Problem inzwischen gefixt?