You are not logged in.

Dear visitor, welcome to Vu+ Support Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Downloader

Beginner

  • "Downloader" started this thread

Posts: 15

Date of registration: Jan 18th 2011

  • Send private message

1

Sunday, February 13th 2011, 5:28pm

OpenPLI beta image Vu+Duo, root password für ssh/telnet?

Hallo nochmal,

nachdem ich meine Vu+Duo nun seit gut einer Woche habe und mit dem Original-Image soweit auch alles ganz gut läuft, habe ich nun mal das neueste OpenPLI Beta-Image aufgespielt. Soweit sieht auch alles gut aus, nur komme ich über LAN vom Linux-PC nicht in die Box.

Auf der Vu+Duo ist DHCP voreingestellt, das hatte ich auch so gelassen. Meine Fritz!Box sieht die Vu+Duo auch mit Namen bm750 und weist eine IP zu. Aber mit ping oder ssh kann ich die Box nicht mit Namen bm750 ansprechen. Direkt mit der zugewiesenen IP schon. Das wundert mich etwas, ist aber kein großes Problem.

Jetzt das eigentliche Problem: Ich komme mit ssh nicht in die Box. Username root und kein Password ging ja bei der Original-Firmware. Aber nun geht root weder ohne Password, noch mit vuduo, root, dreambox, usw.

Mit Google finde ich keine brauchbaren Hinweise. Weis hier jemand wie man sich da einloggen soll, oder wie man mit der Fernbedienung das Password an der Box setzt? (Ich hatte mit Google da irgendwas gefunden, dass man ein Plugin laden und starten könne, aber ich sehe das nicht...)
Sonst muss ich wohl im Open-PLI Forum fragen, aber da werde ich mich wohl auch zunächst anmelden müssen...

Gruß

Stefan

RoooNY

Professional

  • "RoooNY" is male

Posts: 673

Date of registration: Mar 18th 2010

Location: Sachsen / Niederschlesien /Görlitz

wcf.user.option.userOption117: Vu+ Ultimo Dreambox

Occupation: Engineering technician

wcf.user.option.userOption118: VTI

wcf.user.option.userOption119: LG LH4010

wcf.user.option.userOption120: Karatelight, Pearl LCD, Gembird Silvershield

  • Send private message

2

Sunday, February 13th 2011, 5:37pm

Probier mal dreambox als Passwort...

Downloader

Beginner

  • "Downloader" started this thread

Posts: 15

Date of registration: Jan 18th 2011

  • Send private message

3

Sunday, February 13th 2011, 5:52pm

Quoted

Originally posted by RoooNY
Probier mal dreambox als Passwort...


Ja, das hatte ich schon probiert: user root, password dreambox. Auch Dreambox und DreamBox.

ii12z3

Beginner

  • "ii12z3" is male

Posts: 34

Date of registration: Jun 14th 2010

wcf.user.option.userOption117: Vu+ Duo Dreambox 800 Kathrein UFS 910

wcf.user.option.userOption118: VTI 5.0, Gemini3

wcf.user.option.userOption119: Panasonic TH-50PZ800E Full HD

  • Send private message

4

Sunday, February 13th 2011, 6:02pm

Versuch mal über den Telnet Port mit der Ip Adresse von der VU.
Als User root und passwort frei lassen.
So geht es zumindest bei dem VTI Image.

Trial

Sage

  • "Trial" is male

Posts: 5,659

Date of registration: Aug 29th 2010

wcf.user.option.userOption117: Vu+ Ultimo Vu+ Uno Vu+ Duo² Vu+ Solo² Dreambox

Occupation: Programmierer

wcf.user.option.userOption118: OI und ViX

wcf.user.option.userOption119: LCD, LED, Beamer

wcf.user.option.userOption120: viel

  • Send private message

5

Sunday, February 13th 2011, 7:24pm

Hi,
bei ssh ist ein Passwort zwingend. Standard ist kein Passwort. Wie Vorschreiber schon schrieb erst per telnet ein Passwort vergeben und dann sollte auch ssh gehen.

ciao
---
Die Lücke die ich hinterlasse ersetzt mich vollständig

Downloader

Beginner

  • "Downloader" started this thread

Posts: 15

Date of registration: Jan 18th 2011

  • Send private message

6

Sunday, February 13th 2011, 7:52pm

Quoted

Originally posted by Trial
Hi,
bei ssh ist ein Passwort zwingend. Standard ist kein Passwort. Wie Vorschreiber schon schrieb erst per telnet ein Passwort vergeben und dann sollte auch ssh gehen.

ciao


Danke für den Hinweis.
Mit dem Original-Image war ich mit ssh ohne Passwort reingekommen.
Aber gut, ich werde auf meinem Linux-PC mal telnet installieren und es dann ohne Password probieren.

Übrigens gibt es für Open-PLI ein Plugin SetPasswd, nur ist es mir noch nicht gelungen das zu aktivieren. Open-PLI ist wohl von der Bedienung doch nicht ganz so einfach.

Gruß

Stefan

Downloader

Beginner

  • "Downloader" started this thread

Posts: 15

Date of registration: Jan 18th 2011

  • Send private message

7

Sunday, February 13th 2011, 10:08pm

RE: OpenPLI beta image Vu+Duo, root password für ssh/telnet?

So, ich habe es geschafft, mit etwas Hilfe. Hier der Link:


edit by stauffie:keine links in andere foren